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Introduction 

What is Chronolator Define? 
Chronolator Define is one of the Chronolator Browser Tools. It works in a Web browser to define the chronologies used in simple and complex investigations. 

It is important to note that only the software resides on the Web. The chronologies themselves stay on your computer, completely under your control. Their 
confidentiality is not compromised. 

The tool is automatically updated from time to time. See What's New for details about each version. 

What other Chronolator Tools are there now, and what are coming in future? 
There are currently four tools: 

 Define is used to set up a new chronology, and (if licensed) to create and set a Document Licence. 
 Enter is a simple and easy to use way to enter events into a chronology. 
 Integrate merges individual chronologies from different sources. 
 Review helps reviewers to understand and analyse the events contained in one. 

 

Chronolator started life in 2000 as a Microsoft Word application. Since then, technology has moved on and the Chronolator Browser Tools have taken on 
most of its functions. A few minor features are yet to be migrated, so Chronolator for Word remains available, though not recommended for general use. A 
more modern implementation of it providing better integration with the Browser Tools is being investigated. 

https://www.chronolator.com/for-word.htm
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System Requirements 

Software 
Browser 

Chronolator Define runs in any standards-compliant Web browser. Note that this means that Internet Explorer is not supported. 
It is extensively tested in Windows Chrome, Firefox, and Edge, and informally tested in Android Chrome and Mac Safari. 

Hardware 

Given that it is intended to help produce and analyse potentially large and data-intensive chronologies, the tool is mainly designed for use on laptop- and 
desktop-sized screens. Some features might work on smaller screens, but this is not currently a major design goal. 

Licence 

Chronolator Define is licensed software. You will be asked to review and accept the terms of a licence whenever you open a chronology. See Licensing for more 
details. 

About this Help 
This help documentation is designed so you can quickly learn about Chronolator Define as a new user, or enhance your knowledge as a regular user. 

You can view detailed descriptions of the buttons in the tool, and information about how to use them to accomplish various tasks. 
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What's New 

Version 9.00 - November 23 2024 
Chronolator Define Version 9.00 was published alongside new versions of the other Chronolator Browser Tools. All were given the same version number for 
consistency. 

At the same time, an experimental Office 365 add-in was made available on request. Called the Chronolator Word Bridge, the add-in provides a way to 
convert a Chronolator Browser Tools file to a Word table that can be sent to partner agencies for completion. When they return it, the Chronolator Word 
Bridge can convert it back to a Chronolator Browser Tools file. For more information, see the Chronolator Word Bridge Help. 

Major changes 
Significant changes have been made to the Case Details Wizard and the Ribbon. 

Case Details Wizard 

The workflow when you press Finish has been simplified. There is no need to copy items to the clipboard for later use, as they have been made available on 
buttons on the Ribbon. 

Ribbon 

The Ribbon has been improved to clarify the purposes of its buttons, and some functions have been added: 
 

Version 8 

 

https://tools.chronolator.com/word/help/
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Version 9 

 

 The System and Browser groups have been replaced by Open and Save As groups: 
 System > Open is replaced by Open > File 
 System > Save is replaced by Save As > txt 
 System > Export is replaced by Save As > JSON 
 Browser > Resume is replaced by Open > Resume 

 The Edit group has been renamed to Chronologies and its buttons have been updated: 
 New Chronology becomes simply New 
 Password moves to the Options group 
 Covering email  and Column descriptions buttons give access to the features that were previously exercised when pressing Finish in the Case Details 

Wizard  

Minor changes 
The Document Details Report now contains information about the internal column names used by Chronolator. 

Bug fixes 
None. 

Version 8.00 - June 28 2024 
Chronolator Define Version 8.00 was published alongside new versions of the other Chronolator Browser Tools. All were given the same version number for 
consistency. 

Major changes 
None. 
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Minor changes 
None. 

Bug fixes 
None 

Version 7.00 - April 11 2024 
Chronolator Define Version 7.00 was published alongside new versions of the other Chronolator Browser Tools. All were given the same version number for 
consistency. 

Major changes 
Copying to the Clipboard - new and changed buttons above the Table display 

 The previous Copy button is now labelled Copy (data) to reflect the fact that it copies raw and unformatted events. When pasted into a word processor 
such as Microsoft Word or Google Docs, extra effort is required to convert the result to a table. As before, if any events are selected, only those events are 
copied.  

 The new Copy (formatted) button copies the entire table.  It is automatically rendered as a table when pasted into a word processor. 
See Using the Clipboard. 

Minor changes 
The Sample Covering Email for users was updated with information about saving a copy of the chronology that can be opened without using Chronolator Enter. 

Bug fixes 

None. 

Version 6.01 - February 24 2024 

Major changes 
None. 



Chronolator Define 

Copyright © 2025 by Berrick Computing Ltd. Page 8 of 79 

Minor changes 
None. 

Bug fixes 

The following bug was fixed: 

 Message c9m6000 was issued when licensing a password-protected file. 

Version 6.00 - January 27 2024 
Chronolator Define Version 6.00 was published alongside the new Chronolator Integrate tool and new versions of the other Chronolator Browser Tools. All 
were given the version number 6.00, and some were renamed. 
The complete suite of tools now comprises Chronolator Define, Chronolator Enter (previously Chronolator Data Entry), Chronolator Integrate, and Chronolator 
Review (previously the Chronolator Reviewer's Tool). 

Major changes 
None. 

Minor changes 
 File save improvements: 

 You are now warned that you might lose changes if you try to close the browser without saving them to the file system. 
 You are now warned if a password will be discarded when Exporting a password-protected chronology as JSON. 

 System Tools improvements 
 Prevented truncation of the application URL in the Document and Application logs. 
 Added additional information to the Document and Application logs. 
 Added Document Details and Application Environment reports. 

Bug fixes 

The following bugs were fixed: 

 Message c9m9040 was issued when refreshing a browser tab, even if no other tabs had the app open. 
 The licence display area in the yellow box at the top of the application was not automatically updated when a licence was installed. 
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Version 5.05 - September 18 2023 

Major changes 
None. 

Minor changes 
None. 

Bug fixes 

The following bug was fixed: 

 Drop-down button lists  persisted when you clicked elsewhere in the application. 

Version 5.04 - September 10 2023 

Major changes 
None. 

Minor changes 
 Added information about how to update this tool manually if automatic update fails: see How do I get the latest version? 
 Added a System Tools group to the File tab.   
 Added application and document logging to assist problem determination. Logs are available from the System Tools group. 
 Added a button to the System Tools group to clear Chronolator cookies.  

Bug fixes 

The following bugs were fixed: 

 In some circumstances, when you replied OK to Message 9040 warning that the tool is already active, all buttons in the tool were disabled. 
 Pasting certain characters into a chronology (for example, bullets and "Smart Quotes") resulted in a corrupted file when saving JSON. Opening that file gave 

Message 1000 (Error loading data). 
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Version 5.03 - June 10 2023 

Major changes 
None. 

Minor changes 
 Message 9035, which warned of an unsaved file in the browser when opening another file, has been updated: 

 it is now only issued if the file has been changed. 
 it is also issued if any more changes are made after the file has been saved. 
 it includes tallies of the number of additions, changes and deletions involved. 

 
 When a tool detects that it is already active, it is now possible for the user to force it to open regardless. This change was made because browsers 

sometimes falsely detected that the tool was active when reloading the page. Message 9040 implements this change, and includes a warning of the dangers 
of having the tool open in multiple tabs or windows. 

 
 The maximum length of a Glossary Definition has been increased from 30 to 50. 

Bug fixes 

The following bugs were fixed: 

 The Licensing > Document > Install function was unusable because, for the benefit of the Case Details Wizard, any events which were not Author Notes 
were dropped when opening a document.  

 Non-printable characters in JSON files are replaced by spaces.  
 It was possible to add an event even when the maximum number of events permitted by a licence was reached. 
 In the Case Details Wizard, trying to delete an abbreviation after adding it resulted in an Unexpected processing error (Message c9m6000). 

Version 5.01 - May 10 2023 

Major changes 
None 
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Minor changes 
 Added message c9m2000 to confirm when a document licence has been installed and prompt the user to Save or Export it to the filesystem. 

Bug fixes 

The following bugs were fixed: 

 The application was not fully cached, stopping it working offline. 
 Message c9m6000 (Cannot read properties of undefined (reading table1)) was issued occasionally when creating a new chronology. 
 Some changes were not reflected on the Summary tab when using the Next button in the Case Details Wizard. 

Version 5.00 - first release - April 15 2023 
Chronolator Define Version 5.00 was published alongside new versions of the Chronolator Review and Chronolator Data Entry. All were given the version 
number 5.00 for consistency with Chronolator for Word Version 5.0, which was released on February 4 2023. 

Features 
Define a new chronology 

Chronolator Define allows you to set the column headings in a new chronology. It uses a very similar interface to the Case Details Wizard in Chronolator for 
Word. 

Licensing 

If you have a licence for Chronolator Define, you can use it to license an unlicensed Chronology Document. This is useful if you have been evaluating Chronolator 
and are now going ahead with a purchased licence.  
See Licensing for details of the licence period. 
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Conducting a review 

Conducting a Review 
Since Version 6.00, the Chronolator Browser Tools include everything you need for a review. You no longer need Chronolator for Word.  
 
This topic is a brief overview of the tasks involved in conducting a review, and the Chronolator Browser Tools you can use to help. 
 
1. Create a new chronology using Chronolator Define. 
2. Circulate it to your partner agencies, and get them to use Chronolator Enter to update it. 
3. When they return it to you, use Chronolator Integrate to merge it with other chronologies 
4. Review the integrated chronology with Chronolator Review. 
 
The rest of this document has more information about each task. 

1. Create a new chronology using Chronolator Define 
  

Action Comments 

Open Chronolator Define in a browser (such as Chrome or 
Firefox) 

tools.chronolator.com/define  

https://tools.chronolator.com/define/
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Action Comments 

Check the licence that is displayed. It will look like one of 
those pictured here. 
 
If it is a Limited Licence as shown in the first picture, you 
will need to install your licence.  
 

 The licence for Chronolator Define is different from 
the one for the Chronolator for Word Online Workbench. 
If you do not have one, please email 
licences@chronolator.com. 

 

 If you bought a Chronolator for Word licence after 
April 5 2023, you will find the Chronolator Define licence 
and appropriate instructions in the Chronolator licence 
details and instructions.pdf document attached to your 
email. 

 

 

 

Don't worry if you pressed OK to accept the licence without 
checking. The licensee is displayed in a yellow box on the 
Ribbon. 
 
If its shows Evaluation Licence - limited function, you will 
need to install your licence before proceeding.  

  

Press Chronologies > New to display the Case Details 
Wizard  

 

mailto:licences@chronolator.com?subject=Chronolator%20Define%20licence%20request
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Action Comments 

Complete the Case Details Wizard. 
See the Case Details Wizard topic for details. 

 

When you press Finish in the Case Details Wizard, the 
chronology is created and opens below the Ribbon. It 
contains some Author Notes about what to do next. 

 

Update or delete the Author Notes. 
 

Right-click on one to display options to create a new 
one, edit it, or delete it 
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Action Comments 

Press Password if you want to add a password. 

 

Press one of the buttons in the Save As group to save the 
document in the location of your choice. 
 

 You must use the txt button if you have set a password 

 
 

Depending on your browser settings, your work might automatically be saved in your usual Downloads folder. If you want to be prompted to save it in a particular 
place, search for instructions relevant to your browser, using a search such as get browser to prompt for download location. 

2. Circulate the chronology and instructions to your partner agencies, and get 
them to use Chronolator Enter to update it 
Send the instructions and document you just created by any convenient means - email, file sharing etc. 
Include a link to tools.chronolator.com/enter. 
 
Some partner agencies might still prefer to use Word for data entry. If so, you can create a suitable Word document for them by using the Chronolator Word 
Bridge. See The Chronolator Word Bridge for more details. 

3. Create an Integrated Chronology with Chronolator Integrate 
As and when agencies return their chronologies, use Chronolator Integrate to merge them into an integrated chronology. You will find it at 
tools.chronolator.com/integrate. 

4. Send the document to the reviewer 
When you have finished the chronology, send the resulting file for review. Tell the reviewer about the Chronolator Review tool, and let them know about its 

https://www.google.com/search?q=get%20browser%20to%20prompt%20for%20download%20location&oq=get%20browser%20to%20prompt%20for%20download%20location
https://tools.chronolator.com/enter/
https://tools.chronolator.com/integrate/
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powerful search features, Timeline displays, and how effective it can be in presentations and meetings. These links will be useful: 
 www.chronolator.com/videos/reviewers-overview (a video demonstrating the tool). 
 tools.chronolator.com/review (the tool itself, which includes a sample file to help explore its features). 
 tools.chronolator.com/review/help/index.htm (the Help for the tool. In particular, the Familiarising Yourself section would be useful). 

 
 

https://www.chronolator.com/videos/reviewers-overview/index.htm
https://tools.chronolator.com/review/
https://tools.chronolator.com/review/help/index.htm
https://tools.chronolator.com/review/help/FamiliarisingYourself.htm
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The Chronolator Word Bridge 

Summary 
The Chronolator Word Bridge enables partner agencies to use Word to enter their chronology instead of using Chronolator Enter. This can be useful if they have 
already completed a table in Word or another format, or are reluctant to use Chronolator Enter for any reason.  
 
When they return the Word document to you, the Chronolator Word Bridge provides a simple way for you to get the chronology into the Chronolator Browser 
Tools. 
 
Note that your partners agencies do not need to install the Bridge. 
 
Also note that, unlike Chronolator Enter, the Word documents you send are not checked as events are entered. You will need to check them yourself when you 
get the documents back. 
 
The Bridge converts Chronolator Browser Tools JSON files to Word tables, and vice-versa. It is a Microsoft 365 Office Add-in that can run in online versions of 
Microsoft Word (referred to in this Help as Word Online), and in the Windows Desktop version (referred to as Word for Windows Desktop). 
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It extends Word by adding a taskpane like this to 
the right of your Word session. 
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This topic describes how you might use it in your review workflow. 
 
Please refer to the Chronolator Word Bridge Help for information about installing the Bridge.  

Workflow 

1. Create your chronology as 
usual using Chronolator Define. 

 

2. Save it as a JSON file. 

 

https://tools.chronolator.com/word/help/
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3. Open Word. 
4. Create a new document. 
5. Use the Open button in the  
Chronolator Word Bridge to 
open the JSON file. It will be 
added to the document as a 
Word table. 

 

6. Save the document and send it to any partner agency that would prefer to use Word than the Chronolator Enter tool. Note that they do NOT need to use 
the Chronolator Word Bridge. 
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7. When they return it to you, 
open it and use the Export 
button in the Chronolator Word 
Bridge to convert it to JSON. 
The JSON file can then be used 
as normal in the Chronolator 
Browser Tools. 

 

 
Sometimes your partners might return a Word document with a valid table, but when you try to export it you get this message: 
 



Chronolator Define 

Copyright © 2025 by Berrick Computing Ltd. Page 22 of 79 

 
 
This can happen if they have copied the table into a plain Word document, or if they or their IT department have run Word's Inspect tool to remove Task Pane 
Add-ins.  
 
The easiest way to get round this is to: 

 open the document you originally sent them 
 copy the table they sent you into it 
 use the Export button as above 
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Ribbon 

The Ribbon has a single tab: File. To the right of the tab, a small arrow  lets you collapse or expand the ribbon, and a question mark  lets you open this 
Help, report a problem, and see copyright information. 

The tab has some  Groups  (Open, Save As, Chronologies, Licensing, Options, and System Tools). 

Each Group contains one or more  Controls . 

In this Help, an individual control is referred to as Group > Control - for example, the  Covering email  control in the picture below is referred to as 

Chronologies > Covering email. 

 
 
The Ribbon also displays a summary of the currently active licence to the right of the Help button. Clicking on it displays the licence. 
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Groups 

The Ribbon has six Groups: 

 Open 
 Save As 
 Chronologies 
 Licensing 
 Options 
 System Tools 

 

Chronolator Define can save and access your chronology in two places: 

 your computer's file system. 
 browser storage. 

 

 Although Browser storage is quite robust and roomy, you should save your work from time to time to protect yourself against a system failure. Use one of 
the buttons in the Save As group to do this. 
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Open 
Use Open > File to open a file in your computer's file system. 

Use Open > Resume to continue working where you left off last time you used the tool. 

Save As 
Chronolator Define can save your chronology as one of two file types: 

 a txt file that can only be made sense of by a Chronolator Browser Tool. 
 a JSON file that can be used to exchange data with other programs. 

Your administrator might tell you which type to use. If not, you can use either one, unless you want to protect the chronology with a password. In that case, you 
must use the txt format. 

Chronologies 
The Chronologies group lets you: 

 create a new Internal Chronology with the Case Details Wizard. 
 retrieve a sample covering email that you might want to edit and send your partner agencies along with the chronology. 
 create a table with details of the columns in the chronology. Again, you might want to edit and send this to your partner agencies. 

Licensing 
The Licensing group has buttons to: 

 display the Browser Licence for this tool, and to purchase and install new one. 
 create or install a Document Licence. 

 Please email licences@chronolator.com to obtain a licence. 

Options 
The Options group has a Theme button that lets you change how the Ribbon looks. When you click on it, two options are shown. Hovering on one displays its 
effect on the Ribbon. Click on the one you want to select it. 

mailto:licences@chronolator.com?subject=Chronolator%20Define%20licence%20request
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There is also a Password button that you can use to set a password for the chronology. If you do this, you must use the txt format when you save it. 

System Tools 
The System Tools group lets you: 

 View Logs 
Chronolator logs how you use it so that Berrick Computing Ltd can diagnose any problems you encounter. 
These logs remain on your computer unless you want to send them for diagnosis. 
You can view, copy, and clear them. 

 Reports 
This button displays Application Environment and Document Details reports.  
The Application Environment report is mainly of interest for problem diagnosis.  
The Document Details describes the chronology - what columns are included, which of them are mandatory, what abbreviations are in the glossary and so 
on.  

 Clear cookies 
Use this button to clear Chronolator cookies. This can be useful if browser problems prevent you starting the tool. 
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Creating a new chronology 

Creating a new Internal Chronology document involves the following steps: 

 Decide what column headings you want to appear in the table 
 Decide which columns must always be completed, and which can be left blank 
 Decide how much information you want to use to identify each event in the chronology. Do you just want the date on which it happened, or also the time, 

and possibly the date and time it finished? 

When you have decided, press the Chronologies > New  button and complete each tab of the Case Details Wizard. 

Special Columns 
Chronolator treats most of the columns in a chronology table as free-form text, only checking them if you deem them mandatory. However, some columns play 
a major role in the way a Chronolator Document is processed. 

These special columns are briefly described below. You define which ones you want in a document. 

Chronolator's names for them are shown below in bold type, but you can give them different headings in the chronology table. 

Event Order: Date, Time And Event Ref Columns 

Up to five special columns can be used to specify when an event happened: 

 Event Ref (optional) 
 Start Date (mandatory for all Chronolator Documents) 
 Start Time (optional) 
 End Date (optional) 
 End Time (optional) 

Chronolator can automatically populate the Event Ref column with event reference numbers. The numbers can also be used to specify the order of events on a 
particular day when their times are unknown. 
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When Chronolator checks a Chronology Document, it ensures that anything in a Date or Time column is a valid date or time, and that all the events are in order 
(either ascending or descending). 

For ease of input, dates can be entered in a variety of formats. For example, all the following will be recognised: 

 22.05.16 
 22-may-16 
 22/05/16 
 22/05/2016 

Many mistyped dates can also be recognised, e.g. 22.05/16. 

Sometimes people might not know exactly when an event occurred. In that case, they can add a question mark (e.g. ?22 may 2016).   

Source of Information Column 

It is vital that the source of information about an event is noted. The Source of Information column is therefore mandatory in all Chronolator Documents. It is 
the first one after the event ordering columns. 

To make it easier for people to complete their information, there is no need for them to say what organisation they work for in this column. 

For example, suppose someone who works for the Berrick New Town Clinic is entering data from a Health Visitor’s notes. They need only to record the source of 
information simply as, say, Health Visitor HV1 diary, not as Berrick New Town Clinic Health Visitor HV1 diary. 

When you use Chronolator Integrate to merge their chronology into a Composite Chronology, Chronolator adds the fact that the information is from Berrick 
New Town Clinic to the Source of Information column. 

For example, if the clinic’s document contains this entry . . . 

 
 
. . . after you have imported it, the entry will look like this: 

 

Glossary Column 
A Glossary column can be included which should contain only defined abbreviations - for example, somebody's initials. This can be useful when a chronology 
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contains information pertaining to more than one person. Chronolator will check that anything in this column has been defined in the Abbreviations Glossary. 

'Must Fill' Columns 
You might want to ensure that a particular column is always completed for every event. You can do this when setting up the new Internal Chronology document 
by ticking its box on the Must Fill tab of the Case Details Wizard. 
 
The Start Date and Source of Information columns are always 'Must Fill' columns. Whether the other special columns are is up to you. 
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Case Details Wizard 

 

Press Chronologies > New to open the Case Details Wizard: 
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There are four main things to know about the Wizard: 

 it has several tabs along the top, each of which enables you to set up a different aspect of the Internal Chronology 
 you can move from one tab to another by using the buttons at the bottom of the Wizard, or by clicking on the tab itself 
 every tab has a panel on the left describing its purpose 
 the Finish button is only enabled when you are viewing the Summary tab 

The panel on the left of each tab will usually give you enough information to proceed. If not, you can find more about the tab in the following parts of this topic. 
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Model tab 

 

Using a Model lets you set all of a chronology’s features in one go. The fastest way to set up a Chronolator Document is to choose a suitable model, change its 
Case Reference, click the Summary tab, and press Finish. 
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You can use one of Chronolator’s supplied models, or an existing Chronolator document. 

When you have chosen a model, use the other tabs to change individual aspects of the document. 

Supplied Models 
Chronolator comes with two default models: 

Simple 

 

London Child Protection Procedures, Edition 4, 2010 

 

Using existing files 
You can also use an existing file as a Model. 

If you only want to use its column definitions and Abbreviations Glossary entries, press Use an existing file and choose one in the subsequent file chooser. 

If you also want to use any Author Notes dated in year 0100, open it before you start the Wizard. Then, when you start the Wizard, it will include an option to 
use the  Current document: 
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Reset button 
If you make a lot of changes and then decide you do not want them, come back to the Model tab and press the Reset button to discard them and reload the 
model. 

Changing the Model 
If you choose the wrong model by mistake, use the Model tab to choose a different one - there is no need to restart the Wizard. 
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Case Reference tab 

 

If you are running several reviews at the same time it can be difficult to keep track of all the individual chronologies you receive. Giving each case a unique Case 
Reference helps prevent you from accidentally merging chronologies from different cases. If you try to do so, Chronolator will warn you about it. 
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The Case Reference is not displayed in the document itself. 

Chronolator tries to ensure every case reference is unique by setting it to the date and time you started the Wizard. However, you can change it to whatever you 
want - for example, DHR1, Child A, or May 52 review. 
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Sequencing and Source Tab 

 

This is where you set the headings describing when an event occurred, and where the information about it came from. 

As a minimum, Chronolator requires that every event has a  Start Date and Source of Information; the relevant boxes are ticked and cannot be un-ticked. 
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You can set the text displayed in the column headings. In this example, the Start Date column will actually be headed Date. 

If you want to include any other event ordering columns, tick the appropriate box and enter some text for their headings. 

The Start and End information applies to each event: not the entire chronology. 

 

People who complete the chronology can add their own Event Ref column if they need to. Although you can add one here, for simplicity we recommend that 
you do not; people might wonder what to do with it. If they want the features it provides, they can add one themselves (this is the only change they can make to 
the columns you define).  

If you want a column always to be completed, tick its Must Fill box. 

Chronolator's supplied models have an optional Start Time column (its Must Fill box is not ticked). Without a Start Time column, if people want to enter a time 
they generally try to put it in the next most relevant column, which is the Date one - and Chronolator then flags the date as an error and prevents the event 
being added in the Enter tool. 
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General Headings tab 

 

You can specify up to eight general headings for each event, but you should remember that the more columns you have, the more cramped the table will be 
when displayed. 
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To add a new heading, press the  button next to the heading after which you want to place it. Type the heading in the resulting box. 

To change where a column appears, click on the  or  arrow buttons. 

To delete a heading, click on the  button. 
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Must-Fill Columns Tab 

 

When you want a particular column always to be completed, tick the box against it on this tab. 

In this example, the Comments column has to be completed for every event. 



Chronolator Define 

Copyright © 2025 by Berrick Computing Ltd. Page 42 of 79 

Be careful before making a column Must-Fill - if people really have nothing appropriate to include in the column they will have to enter 'n/a' or something else in 
it to add the event to the chronology. 
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Abbreviations Tab 

 

A Chronolator Document can contain an Abbreviations Glossary. Each abbreviation can be up to ten characters long, and its definition up to fifty. 

Update the glossary by pressing the View and Edit glossary button and following the resulting prompts. 
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People can see the abbreviations you define, and can add and delete their own by using the relevant feature in the other Chronolator Browser Tools . They 
cannot delete abbreviations you have defined. 

How you use the glossary is up to you. It can just be an information repository for reference and recommendation, or it can be included in Chronolator error 
checking by including a Glossary column. It can also be used by the Anonymisation and Personalisation feature, and by a reviewer who wants to navigate 
through a document finding people of interest. 

 

 Anonymisation and Personalisation is currently only available in Chronolator for Word. 

Using a Glossary column 
If you want to make sure that any abbreviations an agency uses are defined in the glossary, you can create a Glossary column by ticking the Check Glossary box 
and entering a column heading. As with any column, you can say whether or not it has to be filled by ticking the Must Fill  box. 

A Glossary column is placed after the Source of Information column. 

Abbreviations used in other columns are not checked by Chronolator, though they do participate in Anonymisation and Personalisation. 

As an example, consider a case involving several family members. You want every event in the chronology to include information about which members were 
involved. You would define their initials in the glossary and provide a Glossary column. 
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In this example, abbreviations have been defined 
for various organisations and relationships (Clinical 
Commissioning Group, Department for Education, 
Younger brother, Father), and an individual (Tony 
Sedgefield). 
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Because Check Glossary is ticked and Column 
Heading is completed, Chronolator will create a 
column headed Inits. As Must Fill is ticked, it must 
always be completed. Chronolator will check that 
it only contains abbreviations (or their definitions) 
that are in the glossary.  

If these conditions are not met, the event cannot 
be added to the chronology.   

 

 

User-defined glossary entries 
Agencies might also want to identify their personnel in an anonymous way - HV1 for a Health Visitor called Marion West for example. They can add their own 
abbreviations to the glossary as they complete a Chronolator Document. 

When Chronolator merges chronologies, it keeps track of where each abbreviation was defined. 
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Summary Tab 

 

When you have entered all the details you want, click on the Summary tab to see exactly what you have defined. If you need to make any changes, use the 
appropriate tab and then come back to the Summary tab for a final check. 



Chronolator Define 

Copyright © 2025 by Berrick Computing Ltd. Page 48 of 79 

When everything is OK, press the Finish button.  

The next topic explains what you can do next. 
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Finishing off 

After you have defined the chronology and pressed Finish, there are just a few things left to do: 

 Create some instructions about how you want particular columns to be used 
 Decide whether you want to protect the chronology with a password 
 Update, create or delete any Author Notes 
 Save the file 
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User instructions 
It makes sense to tell people how you expect each column to be 
used. You can press Chronologies >  Column descriptions to 
generate an Information Table like this with a description of each 
column, including any information about how Chronolator will 
process it.  

When you press OK, the information is copied into your 
Clipboard. You can then paste it into a new email or document. 
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You might also want to make use of the sample email in the 
online Help. You can open it directly by pressing Chronologies >  
Covering email. Copy it, and paste it into a new email or 
document. 
 
 

 

 

 

You can update the pasted Information Table and Sample Covering Email with any information or instructions you want to include. 

https://tools.chronolator.com/define/help/SampleCoveringEmailforusers.htm
https://tools.chronolator.com/define/help/SampleCoveringEmailforusers.htm
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Preserving formatting and hyperlinks when pasting 

In an Office file, use the Paste button on the Home tab, or press Ctrl+V. 

Excel and Google Docs 

Excel and Google Docs should automatically preserve formatting when pasting. 

Microsoft Word and Outlook email 

In Word and Outlook, you need to ensure that you paste using the Keep source formatting option on the small Paste Options pop-up menu 

 

(for more information, see the Microsoft article at tinyurl.com/paste-into-word). 

Password Protection 
If you want to protect the chronology with a password, use Options > Password. 

Author Notes 
By default, Chronolator adds some Author Notes to the chronology: 
 

 
 
These are there to remind you what to do next. You will probably want to delete them. 

https://tinyurl.com/paste-into-word
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If you use an open document as a Model, any notes in the document dated in the year 0100 are copied across, and no default notes are created. 

 

You can also add your own. Either use one of the buttons above the table, or right-click any event to display this Context Menu:  

In the Source of Information column, type a single word beginning with one of the characters  # ^ ¬ ~. 

You can add an Author Note wherever you like; give it a Date and Time to put it in the relevant place in the chronology. If you want it to be at the start of the 
chronology give it a date in the year 0100 (it will not appear in the Timeline views in Chronolator Review). 

Save the file 
Use Save As > txt to save as txt or Save As > JSON to save as JSON. 
 

 You must save as txt if you want to use a password. 
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Sample Covering Email for users 

 

 This is some sample text you might want to copy to a covering letter or email to users. If you want to preserve the links and formatting in it, use the Keep 
Source Formatting or similar option when you paste it into another program such as Word or Outlook (for more information, see https://tinyurl.com/paste-
into-word). 

Please find attached the Case Review document as discussed at the recent panel meeting. 

It is a special text document which has been produced using Chronolator Define, one of the Chronolator Browser Tools. 

The first thing you should do is to save the document in a suitable place on your computer or network. 

When you have done so, you can start to update the document using the Chronolator Enter tool at tools.chronolator.com/enter.  

  Only Chronolator can understand it – do not try to open it with any other program such as Notepad or Adobe Acrobat. 

The tool has three main tabs: 

 Get started - this is where you open the file. Use the Open File button.  

  Do NOT use the New Simple Table button. 

 Update - add, update, or delete events using the New, Edit, or Delete buttons above the table 
 Finish - use this to save your work 

There is also a Settings and Tools tab, and a Help tab which explains most things about the tool and has a link to further Help should you need it. 

Entering events 
You can enter events as the records come to hand without having to put them in date order. Use the Sort button on the Chronolator toolbar to put them in date 
order. 

You can enter dates and times as they appear on the original records, and use the Format button to put them into a consistent format. 

https://tinyurl.com/paste-into-word
https://tinyurl.com/paste-into-word
https://tools.chronolator.com/enter/
https://tools.chronolator.com/enter/help/index.htm
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Error checking 
Chronolator will check that any event you enter has all the required information. It will not allow you to save it if it does not. 

If you want to check that events are in chronological order, use the Check button on the toolbar. 

Saving your work 
The Chronolator Enter tool automatically saves your work in the Browser. You can pick up your work where you left off by pressing the Resume button on the 
Get Started tab. 

 Although Browser storage is quite robust and roomy, you should save your work from time to time to protect yourself against a system failure. Use one of 
the buttons on the Finish tab to do this. 

Returning the document 
When you have finished, please save the file using the Save as text or Save as JSON button on the Finish tab. 

If you have any problems please contact Marion West@berrick-SCP.gov.uk, who will be able to advise you. 

Need information from other departments? 
If you need data from other organisations or departments, you can forward the file to them, along with these instructions. 
Get them to complete it as above and return it to you.  
When you get the completed documents back, use the Chronolator Integrate tool at tools.chronolator.com/integrate to merge them into a single document to 
be returned to me. Contact me if you need help with this. 

Want to save a copy of the table? 
If you want to keep a copy of the table that you can open without using the tool, use one of the buttons above the table: 

 the Print button produces a version in a new browser tab. Use your browser's standard Print facility to print or save it as a PDF. 
 the Copy (formatted) button copies the table to your clipboard. 

https://tools.chronolator.com/integrate/index.htm
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Licensing an unlicensed or expired 

chronology 
Why would I want to do this? 

 You might have been evaluating Chronolator and have now bought a licence for the Define tool. You want to licence a chronology you created during the 
evaluation. 

 You might want to update a document whose licence has expired (see Licence Periods for information about licence expiry). 
 You might have upgraded your Define licence to a more permissive one and want to update the licence in a document you created with the old one.  

How do I do it?  
How to do it depends on whether you have the file you want to update. 

 If you have it: 

 Open it with the Open > File button on the Ribbon. 
 Press Licensing > Document >  Install. 
 Message c9m4100 will be issued to remind you to save the document to your filesystem. Press OK to dismiss it. 
 Press Save As > txt or Save As > JSON. 

 If you do not: 

 Press Licensing > Document >  Create Licence. 
 Press OK on the form that is displayed to copy the licence and installation instructions to your clipboard. 
 Paste the clipboard into an email or document and send it to the person who has the file. 
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Common Tasks 

Finding out what you can do 
Chronolator Define includes a number of features. 

This section lists some common tasks.  

Opening, copying, printing, and saving files 

Opening a file 

Press Open > File to open a either a  JSON or txt  file: 

 suitable JSON files can be produced by one of the Chronolator Browser Tools or by Chronolator for Word. 
 txt files must have been produced by one of the Chronolator Browser Tools. 

Resuming your work 
Chronolator Define automatically saves your work in the browser. 

Press Open > Resume to pick up where you left off. 

Saving files 
Use the buttons in the Save As group to save files: 

 Press txt to save as a txt file 
 or press JSON to save as JSON 
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Printing the chronology table 

You can print the chronology table by pressing the Print button above it. This creates a printable version of the table in a new browser tab. Use the browser's 
print facility to send the document to an actual printer, or to a PDF file. 

Setting, changing, and removing a password 

Use Options > Password to add, change, or remove a password required to open a file. After doing so, save the file as a txt file to ensure your settings are used 
next time it is opened. 

 You cannot protect a JSON file with a password. 

 

 If you forget the password, there is no way to recover your chronology. 

Using a Sequence column 
A Sequence Column can contain a reference number for each event. The number can be used to force events into order when you know the date on which they 
occurred but not the time. Use the Sequencing and Source Tab in the Case Details Wizard to define a Sequence column. 

See Using a Sequence Column for more details.  
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Using the Clipboard 

You can copy data from Chronolator Define to another program by using the system Clipboard.  

Copy to the Clipboard 
Copying the table 

Use one of the Copy buttons above the table to copy it. 
 

 
 

 the Copy (data) button copies the selected event, or the entire chronology if no event is selected. Columns in the resulting clipboard item are separated by 
tabs, and might need to be converted to a table in the receiving application. Any line breaks in the table will be converted to the ` character. 

 the Copy (formatted) button copies the entire chronology. The resulting clipboard item will be pasted as a table in the receiving application, and line breaks 
are automatically converted. 

Paste the Clipboard 
You can paste the clipboard into another application such as Microsoft Word or Excel (or, indeed, any other). 
 

In Microsoft Office applications, you can paste the clipboard by using the Paste button on the Home tab, or by pressing Ctrl+V. 

 
The following instructions assume you are pasting into a new, blank Microsoft Office document. 
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After pasting 
Excel 

Excel should automatically split the data into columns when you paste it into a blank spreadsheet. 

Word 

If you have used the Copy (formatted) button, Word will produce a table when you paste it as long as you press the Keep source formatting option on the small 

Paste Options menu:  
 
(for more information, see https://tinyurl.com/paste-into-word 
 
If you accidentally paste as plain text, or have used the Copy (data) button, you will need to convert it to a table like this: 
 

 Select All (Ctrl+A) 
 Convert the selection to a table using the Insert tab, choosing Table > Convert text to table and using all the defaults 

Line breaks: Word and Excel 
If you used the Copy (data) button, or pasted as plain text, any line breaks in the table will have been transformed into the ` character. 
 
Do the following to change them back into line breaks: 
 

 Select All (Ctrl+A) 
 Open the Replace dialog (Ctrl+H) 
 Type ` in the Find What box. You should find the ` character at the top left of your keyboard 

 
 (In Word): Type ^p in the Replace with box. You should find the ^ character with Shift+6 
 (In Excel): Type Ctrl+Shift+J in the Replace with box 

 
 Press Replace All 

https://tinyurl.com/paste-into-word
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How to paste the table to the clipboard 
You can paste the table into another application such as Microsoft Word or Excel, or Google Docs. 
 
The following instructions assume you are pasting into a new, blank document. 
 
Use the Paste button on the Home tab, or press Ctrl+V. 
 

Preserving formatting 

Excel and Google Docs 

Excel and Google Docs should automatically preserve formatting. 

Microsoft Word 

 

In Word, you need to ensure that you paste using 
the Keep source formatting option on the small Paste 
Options menu (for more information, see this Microsoft 
article). 

 

https://support.microsoft.com/en-us/office/control-the-formatting-when-you-paste-text-20156a41-520e-48a6-8680-fb9ce15bf3d6
https://support.microsoft.com/en-us/office/control-the-formatting-when-you-paste-text-20156a41-520e-48a6-8680-fb9ce15bf3d6
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Using a Sequence Column 

Exactly how to use a Sequence column varies between tools - see the Help for the required tool. This is an overview for Case Review Administrators. 
 
 
The first column in a chronology table can be a Sequence column. This provides two main benefits: 

 it can contain a reference number for each event 
 you can use it to specify the order of events on a particular day when you do not know their times 

Defining a Sequence Column 
The Case Review Administrator can define a Sequence column when setting up the chronology document.  
 
Chronology users can define one in the tool they are using (this is the only change Chronolator allows to Administrator-defined column headings). 

Updating Sequence Numbers 
When you first add a Sequence column, Chronolator automatically adds a sequence number to each event.  
 
Later, you can update the numbers at any time - for example, if some events are added or removed.   

Forcing events into order 
Sometimes you might not know at what time events happened on a particular day, but you do know their order. You can use the Sequence column to specify it. 
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In this example from a multi-agency chronology, the time has 
only been given for one of the events of July 15 (2013-07-15), and 
events are in the wrong order (in the first one an infant has 
collapsed, while in the second he seemed well): 

 

We can put them in the right order by adding a Sequence column 
... 
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... and editing each event, putting the desired sequence number 
in it: 

 
 
 

 
 
 
 
You do not always have to update sequence numbers in all the events, as the sort recognises decimal numbers. For example, suppose that you now wanted to 
put event 4 before event 2 (this might not make sense in terms of the story, but we will do it here just to illustrate the feature). 
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Replace the 4 in the event with a number between 1 and 2 - 1.5 
say: 
 

 

   
  
 
 
Chronolator Integrate and Chronolator Review automatically sort the table. In Chronolator Enter, the user must sort the table using the Update > Sort button. 
Afterwards, the numbers can be updated as described above. 
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Chronolator For Word 

The Chronolator Browser Tools can work with chronologies produced by Chronolator for Word. 

However, the Browser Tools and Chronolator for Word use different types of file. This section describes how to transfer chronologies between them. 

Transfer from Word to one of the Chronolator Browser Tools  
On the Chronolator toolbar, press Publish > JSON to produce a file in JSON format: 

 

Note that the JSON file is unencrypted and readable by humans with a simple text editor. If you want to prevent this, open it in one of the Chronolator Browser 
Tools and save it: this will produce a txt file that only the browser tools can interpret. 

If you want to further protect the chronology with a password, follow the instructions in the Browser Tool's Help. 

Transfer from one of the Chronolator Browser Tools to Word (or Excel or other 

https://www.chronolator.com/
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program) 
There are three ways to transfer data from the Chronolator Browser Tools to Word: 

 use the Chronolator Conversion Tool  
 import a JSON file into a Composite Chronology 
 use the Clipboard 

Use the Conversion Tool if you want to use Chronolator for Word features. If you only want to produce a plain Word document, you can use the Clipboard as 
described in the individual tool's Help. 

Using the Conversion Tool 
The conversion tool works on a JSON file. To make one, press File > System > Export. 

 If you already have a Chronolator for Word licence, you will find the Conversion Tool in the ChronologySetup folder. 
 If you do not, you can download it from www.chronolator.com/downloads/download-conversion-tool.htm. 

In either case, the aforementioned Web page includes instructions about how to use it. 

Importing a JSON file into a Composite Chronology 
Chronolator for Word Version 5.00 Composite Chronologies can import JSON files, except for the very first one. To start a new Composite Chronology with a  
JSON file, you should download the latest version of the Blank Composite Chronology from www.chronolator.com/downloads/download-composite-
chronology.htm instead of creating one in the Online Workbench. 

http://www.chronolator.com/downloads/download-conversion-tool.htm
https://www.chronolator.com/downloads/download-composite-chronology.htm
https://www.chronolator.com/downloads/download-composite-chronology.htm
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Licensing 

The Chronolator Browser Tools are licensed software. You can evaluate them without having a licence, but the number of events you can process is limited. You 
can increase or remove the limit by buying a licence. 
 

  Documents produced by licensed versions of Chronolator Define or Chronolator for Word are automatically licensed. Please email 
licences@chronolator.com to obtain a licence for a particular tool. 

In this topic 
Browser and Document licences 
Installing a licence 
Licence periods and expiry 
Chronolator for Word licences 

Browser and Document licences 
You can license the tools themselves (a Browser licence), or a document that they process (a Document licence).  

 A Browser licence lets you use the tool on any number of Chronolator Documents. 
 A Document licence lets you open that document in any Browser tool. 

 
When you start using a tool or open a document, Chronolator checks what licences are available and uses the most permissive one it finds.  
 

mailto:licences@chronolator.com?subject=Chronolator%20Define%20licence%20request
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If no licence is found, a Limited Licence is displayed. 
 

 

 
 
 
 
If a licence is found, the Licensee and Expiry Date are 
shown, together with the licence reference and any 
restrictions. 
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The Trace button displays what licences Chronolator 
has found and which one it is using. 

 
 
The full terms of the licence can be displayed by pressing the View Details button. 
Press OK to accept the licence terms, or Cancel to close the tool or document. 

Installing a licence 
Licences are supplied with two components: the licensee and the licence itself. For example: 
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Each component is in square brackets. 
You can install a licence by clicking Licensing > This tool > Install. In the subsequent display, enter the two components, including the square brackets, and press 
OK: 
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Licence periods 
A Chronolator licence is valid for a specified period: 

 Browser licences are valid for the period chosen upon purchase. 
 Document licences created by the Chronolator Define tool are valid for up to six calendar months from the day they are created, subject to a maximum of 

one month after the Chronolator Define tool licence expires. 
 Single Case Document licences created by Berrick Computing Ltd under the terms of a Single Case licence are licensed for the period agreed with the 

purchaser. 

What happens when a licence expires 
When a licence expires, you will be prompted to install a new one when opening the tool or document. The tools continue to function, but with some 
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limitations: 
 Most tools open in  'Read Only' mode, in which you cannot add or change events in the chronology. If you do not wish to install a new licence, it is still 

possible to export the complete chronology to another program using JSON. 
 In the Chronolator Define tool, it is not possible to create a licensed document. 
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FAQ 

Can I work offline? 
Yes. The first time you use the tool, it is downloaded and stored in your browser. 

If you clear your browser storage, you will need to visit tools.chronolator.com to download the relevant tool again.  

I pressed Save As > txt or Save As > JSON to save my work, but I can't find the saved file 
Depending on your browser settings, your work might automatically be saved in your usual Downloads folder. 

If you want to be prompted to save it in a particular place, search for instructions relevant to your browser, using a search such as get browser to prompt for 
download location. 

How do I get the latest version? 
If you are connected to the Internet, your browser checks if there is a later version and should automatically download it. 

If the automatic update does not work, you can force an update by clearing your browser cache. Before you do that, save your chronology in your computer's 
file system, as work saved only in the browser will be lost. 

Save the chronology in your File System 
See above for information about saving to the file system. 

Clearing the browser cache 
At the time of writing this Help, you could clear your browser cache in Chrome, Edge, and Firefox as follows: 

 press Ctrl+Shift+Delete simultaneously on the keyboard. In the resulting panel: 
 In Edge and Chrome, clear Cookies and other site data. 

https://tools.chronolator.com/
https://www.google.com/search?q=get%20browser%20to%20prompt%20for%20download%20location&oq=get%20browser%20to%20prompt%20for%20download%20location
https://www.google.com/search?q=get%20browser%20to%20prompt%20for%20download%20location&oq=get%20browser%20to%20prompt%20for%20download%20location
https://www.google.com/search?q=get%20browser%20to%20prompt%20for%20download%20location&oq=get%20browser%20to%20prompt%20for%20download%20location
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 In Firefox, clear Offline website data. 
 Close the browser and reopen it. 
 Restart the Browser Tool you want to use.  

How secure is my chronology? Can I password-protect it? 
Your chronology is stored in a compressed text format that can only properly be understood by one of the Chronolator Browser Tools. If you open the file in 
Notepad or any other text editor it appears to be nonsensical. However, anyone can use one of the Chronolator Browser Tools to read it. 
 
You can also password-protect the file, which encrypts it even further. A Chronolator Browser Tool will require the password to be supplied before decrypting 
and opening it. 
 
See Common Tasks for how to set, change, or remove a password. 

Can I save the chronology in a way that does not require one of the Chronolator Browser Tools to 
open it? 
You can do this in two ways: 

 Press the Print button above the chronology table to display it in a new browser tab, and then use the browser's print facilities to print it to a physical 
printer or save it as a PDF or other file. 

 Use the Copy (formatted) button above the chronology to copy the chronology to the Clipboard, and then Paste it into another program as described next. 

Can I save the chronology as a Word document? 
Your chronology is stored in a format that can only properly be understood by one of the Chronolator Browser Tools. 
 

You can save a copy in Microsoft Word or a similar program by copying it to the system Clipboard using the Copy (formatted) button above the chronology, 
and then pasting it into another program. See Using the Clipboard. 
 
You can also use the Chronolator Conversion Tool to convert a JSON file to a macro-enabled Word document, but note that you must be allowed to run Word 
macros to do this. See Chronolator For Word above. 

What will happen to the Word version of Chronolator? 
Chronolator started life in 2000 as a Microsoft Word application. Since then, technology has moved on and the Chronolator Browser Tools have taken on 
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most of its functions. A few minor features are yet to be migrated, so a limited version of Chronolator for Word remains available at www.chronolator.com/for-
word.htm. A more modern implementation of it providing better integration with the Browser Tools is being investigated. 

Please see Chronolator For Word above for details about using Chronolator for Word and the Chronolator Browser Tools together. 

File types and security 
Chronolator Define can process two types of file: JSON (JavaScript Object Notation) and txt  (simple text). 

 JSON  files provide a 'bridge' between Chronolator Define and other programs such as Chronolator for Word. JSON  is the least secure format, insofar as 
anyone with a text editor can open and make some sense of the file. 

 txt files are produced when you save a chronology with one of the tools. If opened in a text editor, the text appears to be nonsense. However, anyone who 
uses one of the tools will be able to read it. If you want to, you can protect the file with a password by following the instructions under Setting, changing, 
and removing a password in Common Tasks. 

https://www.chronolator.com/for-word.htm
https://www.chronolator.com/for-word.htm
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Glossary 

A | B | C | D | E | F | G | H | I | J | K | L | M | N | O | P | Q | R | S | T | U | V | W | X | Y | Z 

A 
Abbreviations Glossary 
Contains a list of Abbreviations and Definitions.  

Author Notes 
A chronology can be annotated with Author Notes. To create one, add an event whose Source of Information begins with one of the characters  # ^ ¬ ~ . 

B 
Browser Licence 
A licence that is installed in a Chronolator tool and applies to any document opened in that tool. 

C 
Case Details Wizard 
The wizard in Chronolator Define that is used to define a new Chronology Document. 

Case Reference 
An identifier for a particular case. Prevents accidentally merging chronologies for different reviews. 

Chronolator Conversion Tool 
The Conversion Tool converts a JSON file to a Chronolator for Word Document. It can be downloaded from www.chronolator.com/downloads/download-
conversion-tool.htm. 

Composite Chronology  
A chronology containing information pertaining to several agencies or organisations. Sometimes referred to as an Integrated chronology. 

http://www.chronolator.com/downloads/download-conversion-tool.htm
http://www.chronolator.com/downloads/download-conversion-tool.htm
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Context Menu 

A small menu that is displayed when you right-click on some items. 

Cookies 

Chronolator uses cookies to maintain the integrity of your data and to store your preferences about such things as the appearance of the tool. 
Cookies do not contain any data to identify you as a person and are never sent to the Internet. 

D 
Document Licence 
A licence that is installed in a document and lets you open that document in any Browser tool. 

F 
File system 
The place where your computer stores files. Can be a hard drive on your computer or on the network, or possibly in the 'cloud'. Basically whatever Windows 
users see in File Explorer, and Mac users in the Finder.  

I 
Integrated Chronology  
A chronology containing information pertaining to several agencies or organisations. Sometimes referred to as a Composite chronology. 

Internal Chronology  
A chronology containing information pertaining to a single agency or organisation. 

J 
JSON 
JavaScript Object Notation. A text-based format for storing and exchanging data. Can be read by any text editor, such as Notepad. 

P 
Presentation Area 
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The area underneath the Ribbon. 

R 
Ribbon 
The area at the top of the window that contains tabs and buttons. 

S 
Sequence column 
A column at the left of the chronology table that contains reference numbers. 

T 
txt 
A text file produced by one of the Chronolator Browser Tools. Although simple text, only the Tools can make sense of it. 
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