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Introduction 

What is Chronolator Integrate? 
Chronolator Integrate is one of the Chronolator Browser Tools. It works in a Web browser to integrate and combine multiple chronologies used in simple and 
complex investigations. 

It is important to note that only the software resides on the Web. The chronologies themselves stay on your computer, completely under your control. Their 
confidentiality is not compromised. 

If you want to get started straight away, jump to Familiarising Yourself. 

The tool is automatically updated from time to time. See What's New for details about each version. 

What other Chronolator Tools are there now, and what are coming in future? 
There are currently four tools: 

 Define is used to set up a new chronology, and (if licensed) to create and set a Document Licence. 
 Enter is a simple and easy to use way to enter events into a chronology. 
 Integrate merges individual chronologies from different sources. 
 Review helps reviewers to understand and analyse the events contained in one. 

 

Chronolator started life in 2000 as a Microsoft Word application. Since then, technology has moved on and the Chronolator Browser Tools have taken on 
most of its functions. A few minor features are yet to be migrated, so Chronolator for Word remains available, though not recommended for general use. A 
more modern implementation of it providing better integration with the Browser Tools is being investigated. 

https://www.chronolator.com/for-word.htm
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System Requirements 

Software 
Browser 

Chronolator Integrate runs in any standards-compliant Web browser. Note that this means that Internet Explorer is not supported. 
It is extensively tested in Windows Chrome, Firefox, and Edge, and informally tested in Android Chrome and Mac Safari. 

Hardware 

Given that it is intended to help produce and analyse potentially large and data-intensive chronologies, the tool is mainly designed for use on laptop- and 
desktop-sized screens. Some features might work on smaller screens, but this is not currently a major design goal. 

Licence 

Chronolator Integrate is licensed software. You will be asked to review and accept the terms of a licence whenever you open a chronology. See Licensing for 
more details. 

About this Help 
This help documentation is designed so you can quickly learn about Chronolator Integrate as a new user, or enhance your knowledge as a regular user. 

You can view detailed descriptions of the buttons in the tool, and information about how to use them to accomplish various tasks. 

You can take a tour of the main  features in the Familiarising Yourself topic. 
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What's New 

Version 9.00 - November 23 2024 
Chronolator Integrate Version 9.00 was published alongside new versions of the other Chronolator Browser Tools. All were given the same version number for 
consistency. 

Major changes 
Significant changes have been made to the Ribbon and to the Search function. 

Ribbon 

The Ribbon has been improved to clarify the purposes of its buttons, and some functions have been added to a new Tools tab : 
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File tab 

Version 8 

 

Version 9 

 

 The System and Browser groups have been replaced by Open and Save As groups: 
 System > Open is replaced by Open > File 
 System > Save is replaced by Save As > txt 
 System > Export is replaced by Save As > JSON 
 Browser > Resume is replaced by Open > Resume 

 The Import button has moved to a new Import group 
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Home tab 

Version 8 

 

Version 9 

 

 A new Import group replicates the File > Import button. This saves having to switch tabs when building a Composite Chronology.  

Tools tab (new for Version 9) 

 

 The new Tools tab has two groups, Check and Obfuscate. 
 Check > Check Table checks the table for errors that can occur in chronologies that have not been produced using one of the the Chronolator Browser 

Tools.   
 Obfuscate > Clear Column clears the contents of a selected column. This can be useful when using a chronology for training.   
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Search 

Search now includes a Delete mode to allow deletion of matches and non-matches: 

 

Minor changes 
The Document Details Report now contains information about the internal column names used by Chronolator. 

Bug fixes 
None. 

Version 8.00 - June 28 2024 
Chronolator Integrate Version 8.00 was published alongside new versions of the other Chronolator Browser Tools. All were given the same version number for 
consistency. 

Major changes 
Search 

 Added buttons to scroll by search result (First, Previous, Next, and Last). This is most useful when using Search Highlight mode. 
 Moved Search to its own tab to give room for the scrolling buttons. This also resolves problems showing the entire ribbon on smaller displays. 
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Minor changes 
None. 

Bug fixes 
None. 

Version 7.00 - April 11 2024 
Chronolator Integrate Version 7.00 was published alongside new versions of the other Chronolator Browser Tools. All were given the same version number for 
consistency. 

Major changes 
Copying to the Clipboard - new and changed buttons above the Table display  

 The Clipboard function in the Print / Copy group of the Ribbon is unaffected by these changes. 

 
 The previous Copy button is now labelled Copy (data) to reflect the fact that it copies raw and unformatted events. When pasted into a word processor 

such as Microsoft Word or Google Docs, extra effort is required to convert the result to a table. As before, if any events are selected, only those events are 
copied. 

 The new Copy (formatted) button copies the entire table. It is automatically rendered as a table when pasted into a word processor. The colour scheme is 
maintained when pasting into the desktop version of Microsoft Word (except when pasting from Firefox). 

See Using the Clipboard. 

Minor changes 
None. 

Bug fixes 

None. 
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Version 6.01 - February 24 2024 

Major changes 
None. 

Minor changes 
None. 

Bug fixes 

The following bugs were fixed: 

 Message c9m6000 was issued when licensing a password-protected file. 
 Message c9m6000 was issued when opening a chronology whose only events were Author Notes dated in year 0100. 

Version 6.00 - January 27 2024 
First release. 
Chronolator Integrate Version 6.00 was published alongside new versions of the other Chronolator Browser Tools. All were given the version number 6.00, and 
some were renamed. 
The complete suite of tools now comprises Chronolator Define, Chronolator Enter (previously Chronolator Data Entry), Chronolator Integrate, and Chronolator 
Review (previously the Chronolator Reviewer's Tool). 
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Workspace Overview 

The Chronolator Integrate workspace is in two main parts: 

 the Ribbon 
 the Presentation Area 
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Ribbon Presentation Area 

The Ribbon 
The Ribbon contains buttons and drop-down lists that you can use to 

 open, edit, import, and save files 
 set application options 
 customise the displays in the Presentation Area 
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The Presentation Area 
The Presentation Area displays the chronology in a table. 
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Ribbon 

The Ribbon has four  Tabs  (File, Home, Search, and Tools). You select a tab by clicking on its name. 

To the right of the tabs, a small arrow  lets you collapse or expand the ribbon, and a question mark  lets you open this Help, report a problem, and see 
copyright information. 

Each Tab has some  Groups  (the File tab below has Open, Save As, Import, Options, and System Tools). 

Each Group contains one or more  Controls . 

In this Help, an individual control is referred to as Tab > Group > Control - for example, the  Reports  control in the picture below is referred to as File > System 

Tools > Reports. 

 
 
The Ribbon also displays a summary of the currently active licence to the right of the Help button. Clicking on it displays the licence. 
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File Tab 

The File tab has five Groups: 

 Open 
 Save As 
 Import  
 Options 
 System Tools 

 

Chronolator Integrate can save and access your chronology in two places: 

 your computer's file system. 
 browser storage. 

 

 Although Browser storage is quite robust and roomy, you should save your work from time to time to protect yourself against a system failure. Use one of 
the buttons in the Save As group to do this. 

 

Open 
Use Open > File to open a file in your computer's file system. 
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Use Open > Resume to continue working where you left off last time you used the tool. 

Save As 
Chronolator Integrate can save your chronology as one of two file types: 

 a txt file that can only be made sense of by a Chronolator Browser Tool. 
 a JSON file that can be used to exchange data with other programs. 

Your administrator might tell you which type to use. If not, you can use either one, unless you want to protect the chronology with a password. In that case, you 
must use the txt format. 

Import 
Use the single button in the Import group to import a chronology into an existing Composite Chronology or to start a new one. 
 

The button in the Home > Import  group does the same thing. 

Options 
The Options group has a Theme button that lets you change how the  Ribbon looks. When you click on it, two options are shown. Hovering on one displays its 
effect on the Ribbon. Click on the one you want to select it. 

The Licensing button allows you to display the active licence, and to purchase and install new one. 

 Please email licences@chronolator.com to obtain a licence. 

The Settings button lets you specify whether the chronology should automatically be sorted whenever you import another chronology, and whether that should 
be in Ascending or Descending order. These settings apply only to the current session. 

System Tools 
There are three buttons in the System Tools group: 

 View Logs 
Chronolator logs how you use it so that Berrick Computing Ltd can diagnose any problems you encounter. 
These logs remain on your computer unless you want to send them for diagnosis. 

mailto:licences@chronolator.com?subject=Chronolator%20Define%20licence%20request


Chronolator Integrate 

Copyright © 2024 by Berrick Computing Ltd. Page 17 of 65 

You can view, copy, and clear them. 
 Reports 
This button displays Application Environment and Document Details reports.  
The Application Environment report is mainly of interest for problem diagnosis.  
The Document Details describes the chronology - what columns are included, which of them are mandatory, what abbreviations are in the glossary and so 
on.  

 Clear cookies 
Use this button to clear Chronolator cookies. This can be useful if browser problems prevent you starting the tool. 
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Home Tab 

The Home tab has four Groups: 

 Import 
 Edit 
 Source Highlighting 
 Print / Copy 

 

 

Import 
Use the single button in the Import group to import a chronology into an existing Composite Chronology or to start a new one. 
 

The button in the File > Import  group does the same thing. 
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Edit 

 

The Edit group lets you: 

 put dates and times into a consistent format. When you press Format Dates, a list of possible date formats is shown: click on the one you want. Times 
are put into the ISO 8601 format (a 24-hour time delimited by a colon, e.g. 18:15). 

 add, change, or remove password protection for the file with the Password button. 
 add, change, and delete entries in the Abbreviations Glossary using the Glossary button. Abbreviations can be used in conjunction with the Search 

feature to provide a powerful way to review selected events. 
 add, change, update or delete a Sequence Column using the Sequence column button. 
 sort the chronology in Ascending or Descending order 

Source Highlighting 

 

You can change the colours used to highlight agencies by using the buttons in the Source Highlighting group. 

The Colour Scheme button affects all the agencies at the same time. Use it to choose an overall theme. When you press it, a list of schemes is shown. As you 
hover over each item in the list, you can see its effect on the presentation. Click on an item to set it. 

The Source button affects a single agency. When you press it, a list of agencies is shown. 

Click on the desired agency to display a swatch of possible colours. As you hover over each colour in the swatch, you can see its effect (as long as the selected 
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agency has an event on screen). Click on a colour to set it. 

Print / Copy 

 

Use the Printer and Clipboard buttons to send whatever is currently displayed in the Presentation Area to the printer or clipboard. 
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Search Tab 

The Search tab has two Groups: 

 Criteria 
 Navigation 

 

 

Use the buttons in the Criteria group to build and execute complex searches, and use the buttons in the Navigation group to go to the First, Previous, Next, or 
Last matching event. 

 See Searching and filtering events for more details. 
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Tools Tab 

The Tools tab has two Groups: 

 Check 
 Obfuscate 

 
 

 Check > Check Table checks the table for errors that can occur in chronologies that have not been produced using one of the the Chronolator Browser 
Tools.   

 Obfuscate > Clear Column clears the contents of a column. Press it, and choose the desired column from the displayed list. This can be useful when using a 
chronology for training.   
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Familiarising Yourself 

The easiest way to find out what Chronolator Integrate can do is to use some sample files. Go to www.chronolator.com/downloads/samples and follow the 
instructions there to download some. They include some Internal Chronologies and a Composite Chronology. 

This section suggests a few of the things you might try, and along the way introduces some of the terms used in the tool. 

Get Started 

When you first open the tool a licence 
will be displayed; usually a Limited 
Licence like this. 

 

 If you have a licence for the tool, 
that will be shown instead. 

 

 If you are working on licensed 
documents, their licence will take over 
when you open or import them 

 

 

 

https://www.chronolator.com/downloads/samples/index.htm
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Start a new Composite Chronology 
 

After you accept the licence terms, 
the Ribbon is displayed. 

Click on the button in the Import group. 
 

 
 

Choose one of the sample files - 
SampleInternalChronologyPolice.txt, 
say. 

 
 

The Enter source prefix dialog is 
displayed 
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Type Police and press OK 

 

Notice: 
 Chronolator has switched to the 

Home tab and displayed the 
imported chronology 

 Police > has been added to every 
event's Source of Information 
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Import another chronology (instead of 
using the button in the File > Import 
again, you can use the one in Home > 
Import) and give it a suitable prefix. 
 
In this example, we have imported 
SampleCompositeChronologyHealth.txt 
with prefix Health 

 

Like the other Chronolator Browser Tools, Chronolator Integrate automatically saves your work in the Browser. If you close and reopen your browser, you can 
use Open > Resume to pick up where you left off. 

 Although Browser storage is quite robust and roomy, you should save your work to the file system from time to time to protect yourself against 
system failure. 

Using the other buttons on the Ribbon 
 
See the Ribbon topic for other buttons and controls on the Ribbon which allow you to save files, change the appearance of the tool and the colours used to 
highlight different Sources of Information, view information about and search the chronology, format dates, set a password and so on. 
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Using the buttons above the table 

Sort 

By default, the events in the table are in Date / Time order. You can sort the table by different columns if you want. 

 

For example, clicking on Source of Information in the table header row will sort the table by agency, in ascending order. Clicking it again will sort in descending 
order. 

To go back to date order, just click Date in the table header row. 

To sort by multiple columns, hold the Shift key as you click on a heading. 

Quick Search 

 

You can use the box in the top right corner of the Presentation Area to search for text. Only those events that contain your search terms are displayed. 

Searches are cumulative - the more terms you enter, the fewer events are displayed. This can provide a powerful way to sift through desired events. 

Try searching for Ms F - only the events in which she plays a part are shown. 

Next, add midwife to the search - Ms F's interactions with midwives are shown. 

Editing, copying, and printing events 

 

The buttons between the table and the Ribbon let you add, change, or delete events, copy them to the Clipboard, or print them. 

You must click an event to select it before using the Edit or Delete buttons. 
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You can also invoke the Editor commands by right-clicking on an event to display this Context Menu:  

See Using the Clipboard for information about copying to the Clipboard. 

When you press the Print button, the chronology table is displayed in a new browser tab. Use the browser's print facilities to print it to a physical printer or save 
it as a PDF or other file. 
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Common Tasks 

Finding out what you can do 
Chronolator Integrate includes a number of features. 

For a broad overview of what you can do with it, look at Familiarising Yourself. 

This section lists some common tasks.  

Opening, copying, printing, and saving files 

Opening a file 

Press Open > File to open a either a  JSON or txt  file: 

 suitable JSON files can be produced by one of the Chronolator Browser Tools or by Chronolator for Word. 
 txt files must have been produced by one of the Chronolator Browser Tools. 

Resuming your work 
Chronolator Integrate automatically saves your work in the browser. 

Press Open > Resume to pick up where you left off. 

Saving files 
Although Chronolator Integrate automatically saves your work in the browser, you should periodically save it to your computer to protect yourself against 
system failure. 
Use the buttons in the Save As group to save files: 

 Press txt to save as a txt file 
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 or press JSON to save as JSON 
 

Printing the chronology table 

You can print the chronology table by pressing the Print button above it. This creates a printable version of the table in a new browser tab. Use the browser's 
print facility to send the document to an actual printer, or to a PDF file. 

Copying the chronology table to another program 

You can copy the entire chronology table to another program by using the system Clipboard. See Using the clipboard. 

Setting, changing, and removing a password 

Use Home > Edit > Password to add, change, or remove a password required to open a file. After doing so, save the file as a txt file to ensure your settings are 
used next time it is opened. 

 You cannot protect a JSON file with a password. 

 

 If you forget the password, there is no way to recover your chronology. 

Formatting dates and times 
Press Home > Edit > Format  Dates to put dates and times into a consistent format, including the day of the week if desired. 

Adding, changing, and deleting abbreviations 
A chronology can contain a list of abbreviations. These can help save time entering events, and can also be used by Chronolator Review to help review 
the chronology.  

See Using Abbreviations for more details. 

Using a Sequence column 
A Sequence Column can contain a reference number for each event. The number can be used to force events into order when you know the date on which they 
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occurred but not the time.  to add, delete, or update a Sequence column. 

See Using a Sequence Column for more details. 

Searching for events  
Use the Quick Search button above the table to find events containing particular words. 

Use the buttons in the Search > Criteria group to build more sophisticated searches that apply to all presentations. See Searching and filtering events for details. 
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Searching and filtering events 

You can search the chronology in two ways: 

 Quick Search above the table 
 The Search tab 

Search types 

Quick Search 
 

There is a Quick search button above the table.  

 
 

The Search tab 

The buttons in the Search > 
Criteria group allow you to 
build and execute complex 
searches using the Search 
Builder. You can search for 
Glossary items, Sources of 
Information, and Freeform 
text. 
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Press the Clear button to 
clear the search and display 
all events. 

Search results are highlighted . 

They can also be exported to a new file or deleted. 

Use the buttons in the Navigation group to go to the First, Previous, Next, or Last matching event. 

Search Builder 

The illustrations below are from searches saved in the Sample 01 file (File > Samples > Sample 01) in the Chronolator Review tool. 

 

When you press Glossary, Sources, or Freeform text for 
the first time in a document, a New button appears: 

If you have already made and / or saved some searches, they 
appear in a list: 
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When you press New or select a saved 
search, the Search Builder appears: 

 

The Search Builder has four principal areas: 

The query row is where you enter a search term. It also 
includes buttons to the right to add or delete terms. 

Freeform text and Sources search terms are not case-
sensitive. Glossary searches are. 

 

The mode buttons switch the action buttons below 
between Display, Export, and Delete modes.  

In Display mode, you can choose between showing only 
those events that match, hiding them, highlighting them. 
or highlighting the others.  

In Export and Delete modes, you can choose between 
processing the events that match or those that do not. 

Export mode can be useful if you want to extract some 
events into a separate chronology. 

Delete mode can be useful if you are building a Composite 
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Chronology and an agency sends in an updated version of 
a chronology that is already included. 

Enter a name in the Save Search box if you want to save it. 

Press the Cancel button to cancel the search.  

The Sample file in the Chronolator Review tool (File > 
Samples > Sample 01) contains a number of searches you 
can experiment with. The most complex example is 
Freeform text > HV - complex search, shown here. 

This will find: 

 any events that involved both a Health Visitor 
and Ms F, plus 

 any events that included maternity, but not 

 any of the events selected so far that included 
midwife 1 

When you press one of the action buttons, 
all presentations will be updated with the results of the 
search. The background colour of the Search > Criteria 
group will be updated to show that a search is active, and 
how many events were matched. 

  

If you want to clear the search results and display all 
events, press the Clear button at the top of the group. 
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Search criteria 
When building a complex search you should carefully consider exactly what you want. 

Criteria order 

The Search Builder assembles your search in the order in which you specify the criteria - if you swap them around you will get very different results. Try and 
visualise what it is doing as you create the search. 

Operators  - 'includes', 'also', 'but not' 
Most search builders use the traditional 'logical operators' and, or and not. The first two often give rise to confusion: when you search for, say, Billand 
Harry, are you looking for events that involved Bill, and also those that involved Harry? Or do you want just those events that they involve both together?  

The Search Builder uses the terms includes, also, and but not to try to overcome this confusion. 

Under the covers though, these operators do indeed use the traditional concepts of and, or and not respectively. 

As an example, suppose we have these three events: 

Reference What Happened 

1 Harry went shopping 

2 Bill went to the cinema 

3 Harry met Bill at the pub 

 

Traditional Search Search Builder Search Matches these events 

Bill Bill 2 and 3 

Harry Harry 1 and 3 

Bill or Harry Bill also Harry 1, 2 and 3 

Bill and Harry Bill includes Harry 3 
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Operator precedence 

Traditional logic also defines an 'order of precedence' for operators, and allows them to be grouped using brackets. The Search Builder does not do this, simply 
evaluating criteria in the order you specify them and whittling the matched events down or adding to them accordingly. This approach has some limitations in 
the complexity that can be achieved in a search, but is chosen here for being generally more intuitive. 

 A future release might well include a more traditional approach to complex searches. 

Glossary search 
This search exploits items in the Abbreviations Glossary. Chronologies are often anonymised, sometimes only partially. The Glossary search builder searches 
for abbreviations and definitions at the same time. 

Another convenience it offers is that as you start typing in a query, suggestions are made from the glossary. Click on one, or use the Arrow Up, Arrow Down, and 
Enter keys to select it. 

 

 

Try out the Freeform Text and Glossary searches for GP1 and for SHO 1 in the Sample 01 file to see the difference. 
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Sources search 
The Sources search looks for events with particular Sources of Information. Every individual source can be looked for. In many chronologies this could be tens or 
even hundreds of entries. The Sources search makes this manageable in two ways: 

 The highest-level sources are shown first when you click on a query row, followed by a dividing line and then all sources in alphabetical order. 
 As with the Glossary search, the list is filtered as you type into the query. 

Here are some examples: 
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Using Abbreviations 

The Administrator who sets up a new chronology can define entries in its  Abbreviations Glossary. 

Chronology users can also add and change glossary entries.  

Abbreviations can be up to 10 characters long, and their Definitions up to 50. 

Displaying and Editing the Abbreviations Glossary 

 

Use Home > Edit > Glossary to view, change, add and delete abbreviations. 

The resulting display shows where an abbreviation was originally defined, and includes buttons to implement whatever actions are allowed. 

It also includes a button to add a new abbreviation. 

Permissions 
What you are allowed to do with an abbreviation depends on where it was originally defined: 

 Entries defined by the Administrator who set up the original chronology cannot be changed or deleted. 
 Entries defined by one of the agencies in a multi-agency chronology can be changed, but not deleted. 
 Entries you define in the current document can be changed and deleted. 
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Changing an abbreviation 
Since agencies can add their own entries to the Abbreviations Glossary, it is possible that two of them might add similar entries (for example, AD/Alan 
Daniels and AD/Adam Donoghue). Chronolator always keeps track of where an abbreviation has been defined, but if you want to use the 

Anonymisation feature (to be added in a future release) all abbreviations and definitions must be unique. 

When you change a glossary entry, Chronolator updates the document to match. 

It also keeps a record of the original definition. 

Using the glossary to search a document 
You can use the Search > Criteria feature to search for events containing entries from the glossary. See Searching and filtering events. 
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Using Author Notes to annotate a 

chronology 
As you add to the chronology, you might want to add some notes. 

What is an Author Note? 
Author Notes are events whose Source of Information column contains a single word starting with one of the characters # ^ ¬ ~. Other columns in the event - 
except Date and Time columns - are not checked for errors. 

How do you create an Author Note? 

Add or change an event to add an Author Note. Either use one of the buttons above the table, or right-click any event to display this Context Menu: . 

In the Source of Information column, type a single word beginning with one of the characters  # ^ ¬ ~. 

You can add an Author Note wherever you like; give it a Date and Time to put it in the relevant place in the chronology. If you want it to be at the start of the 
chronology, give it a date in the year 0100. 
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How to use the notes - some suggestions 
Being in the Source of Information column, each 'author' gets its 
own track on the Timeline - by Source presentation in the 
Chronolator Review tool. With that in mind, it is best to keep the 
number of different 'authors' to a minimum. In this picture, two 
authors have added notes: 
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If several authors add notes, you might also find it useful to add their 
names to the Abbreviations Glossary. That way, you will not forget 
who was who if you leave the review for a long while. 

 

 
 
 

You will also be able to take advantage of the suggestions as you type 
in a Glossary Search   (see Searching and filtering events). 
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Using the Clipboard 

You can copy data from Chronolator Integrate to another program by using the system Clipboard.  

Copy to the Clipboard 
Copying the table 

Use one of the Copy buttons above the table to copy it. 
 

 
 

 the Copy (data) button copies the selected event, or the entire chronology if no event is selected. Columns in the resulting clipboard item are separated by 
tabs, and might need to be converted to a table in the receiving application. Any line breaks in the table will be converted to the ` character. 

 the Copy (formatted) button copies the entire chronology. The resulting clipboard item will be pasted as a table in the receiving application, and line breaks 
are automatically converted. Any colours applied to the table will be preserved (except if you are using Firefox). 

Copying the current display 

 
 press the Clipboard button on the Print / Copy group on the Ribbon to copy the display in the active Presentation Area 



Chronolator Integrate 

Copyright © 2024 by Berrick Computing Ltd. Page 45 of 65 

Paste the Clipboard 
You can paste the clipboard into another application such as Microsoft Word or Excel (or, indeed, any other). 
 

In Microsoft Office applications, you can paste the clipboard by using the Paste button on the Home tab, or by pressing Ctrl+V. 

 
The following instructions assume you are pasting into a new, blank Microsoft Office document. 

After pasting 
Excel 

Excel should automatically split the data into columns when you paste it into a blank spreadsheet. 

Word 

If you have used the Copy (formatted) button, Word will produce a table when you paste it as long as you press the Keep source formatting option on the small 

Paste Options menu:  
 
(for more information, see https://tinyurl.com/paste-into-word 
 
If you accidentally paste as plain text, or have used the Copy (data) button, you will need to convert it to a table like this: 
 

 Select All (Ctrl+A) 
 Convert the selection to a table using the Insert tab, choosing Table > Convert text to table and using all the defaults 

Line breaks: Word and Excel 
If you used the Copy (data) button, or pasted as plain text, any line breaks in the table will have been transformed into the ` character. 

 
Do the following to change them back into line breaks: 

https://tinyurl.com/paste-into-word
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 Select All (Ctrl+A) 
 Open the Replace dialog (Ctrl+H) 
 Type ` in the Find What box. You should find the ` character at the top left of your keyboard 

 
 (In Word): Type ^p in the Replace with box. You should find the ^ character with Shift+6 
 (In Excel): Type Ctrl+Shift+J in the Replace with box 

 
 Press Replace All 
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Using a Sequence Column 

 
The first column in a chronology table can be a Sequence column. This provides two main benefits: 

 it can contain a reference number for each event 
 you can use it to specify the order of events on a particular day when you do not know their times 

Defining a Sequence Column 
The Case Review Administrator can define a Sequence column when setting up the chronology document.  
You can define one using Home > Edit > Sequence column (this is the only change Chronolator allows to Administrator-defined column headings). 
 
When adding a column this way, it is automatically populated with sequence numbers. 

Updating Sequence Numbers 
When you first add a Sequence column, Chronolator automatically adds a sequence number to each event.  
 
Later, you can update the numbers at any time - for example, if some events are added or removed. 

 Press Home > Edit > Sequence column 
and then 

 Press Update - sequential to give each event a unique number or Update - group by day  to start the numbering at 1 on each new day 
 Press Clear to delete the numbers in the column 

Deleting a Sequence Column 
Press Home > Edit > Sequence column  > Delete column. 
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Forcing events into order 
Sometimes you might not know at what time events happened on a particular day, but you do know their order. You can use the Sequence column to specify it. 
 

In this example from a multi-agency chronology, the 
time has only been given for one of the events of July 
15 (2013-07-15), and events are in the wrong order 
(in the first one an infant has collapsed, while in the 
second he seemed well): 

 

We can put them in the right order by adding a 
Sequence column ... 
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... and editing each event, putting the desired 
sequence number in it: 

 
 
 

  



Chronolator Integrate 

Copyright © 2024 by Berrick Computing Ltd. Page 50 of 65 

When you press Update, the event will be put in the 
correct place (in this picture, we have edited all the 
required events) 

 

 
 
 
 
You do not always have to update sequence numbers in all the events, as the sort recognises decimal numbers. For example, suppose that you now wanted to 
put event 4 before event 2 (this might not make sense in terms of the story, but we will do it here just to illustrate the feature). 
 

Replace the 4 in the event with a number between 1 
and 2 - 1.5 say: 
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When you press Update, the event will be put in the 
correct place ... 

 

... and then you can update the numbers as 
described above. 

 

  
 
 

Sequence column conflicts when merging chronologies 
Because anybody can add a Sequence column it might happen that a chronology you are importing has one but not the one you are importing into, and vice 
versa.  
When such conflicts occur, Chronolator Integrate adds a column to the chronology that lacks one. 
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Chronolator For Word 

The Chronolator Browser Tools can work with chronologies produced by Chronolator for Word. 

However, the Browser Tools and Chronolator for Word use different types of file. This section describes how to transfer chronologies between them. 

Transfer from Word to one of the Chronolator Browser Tools  
On the Chronolator toolbar, press Publish > JSON to produce a file in JSON format: 

 

Note that the JSON file is unencrypted and readable by humans with a simple text editor. If you want to prevent this, open it in one of the Chronolator Browser 
Tools and save it: this will produce a txt file that only the browser tools can interpret. 

If you want to further protect the chronology with a password, follow the instructions in the Browser Tool's Help. 

Transfer from one of the Chronolator Browser Tools to Word (or Excel or other 

https://www.chronolator.com/
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program) 
There are three ways to transfer data from the Chronolator Browser Tools to Word: 

 use the Chronolator Conversion Tool  
 import a JSON file into a Composite Chronology 
 use the Clipboard 

Use the Conversion Tool if you want to use Chronolator for Word features. If you only want to produce a plain Word document, you can use the Clipboard as 
described above. 

Using the Conversion Tool 
The conversion tool works on a JSON file. To make one, press File > System > Export. 

 If you already have a Chronolator for Word licence, you will find the Conversion Tool in the ChronologySetup folder. 
 If you do not, you can download it from www.chronolator.com/downloads/download-conversion-tool.htm. 

In either case, the aforementioned Web page includes instructions about how to use it. 

Importing a JSON file into a Composite Chronology 
Chronolator for Word Version 5.00 Composite Chronologies can import JSON files, except for the very first one. To start a new Composite Chronology with a  
JSON file, you should download the latest version of the Blank Composite Chronology from www.chronolator.com/downloads/download-composite-
chronology.htm instead of creating one in the Online Workbench. 

Using the Clipboard 
See Using the Clipboard. 

http://www.chronolator.com/downloads/download-conversion-tool.htm
https://www.chronolator.com/downloads/download-composite-chronology.htm
https://www.chronolator.com/downloads/download-composite-chronology.htm
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Licensing 

The Chronolator Browser Tools are licensed software. You can evaluate them without having a licence, but the number of events you can process is limited. You 
can increase or remove the limit by buying a licence. 
 

  Documents produced by licensed versions of Chronolator Define or Chronolator for Word are automatically licensed. Please email 
licences@chronolator.com to obtain a licence for a particular tool. 

In this topic 
Browser and Document licences 
Installing a licence 
Licence periods and expiry 
Chronolator for Word licences 

Browser and Document licences 
You can license the tools themselves (a Browser licence), or a document that they process (a Document licence).  

 A Browser licence lets you use the tool on any number of Chronolator Documents. 
 A Document licence lets you open that document in any Browser tool. 

 
When you start using a tool or open a document, Chronolator checks what licences are available and uses the most permissive one it finds.  
 

mailto:licences@chronolator.com?subject=Chronolator%20Define%20licence%20request
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If no licence is found, a Limited Licence is displayed. 
 

 

 
 
 
 
If a licence is found, the Licensee and Expiry Date are 
shown, together with the licence reference and any 
restrictions. 
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The Trace button displays what licences Chronolator 
has found and which one it is using. 

 
 
The full terms of the licence can be displayed by pressing the View Details button. 
Press OK to accept the licence terms, or Cancel to close the tool or document. 

Installing a licence 
Licences are supplied with two components: the licensee and the licence itself. For example: 
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Each component is in square brackets. 
You can install a licence by clicking . In the subsequent display, enter the two components, including the square brackets, and press OK: 
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Licence periods 
A Chronolator licence is valid for a specified period: 

 Browser licences are valid for the period chosen upon purchase. 
 Document licences created by the Chronolator Define tool are valid for up to six calendar months from the day they are created, subject to a maximum of 

one month after the Chronolator Define tool licence expires. 
 Single Case Document licences created by Berrick Computing Ltd under the terms of a Single Case licence are licensed for the period agreed with the 

purchaser. 

What happens when a licence expires 
When a licence expires, you will be prompted to install a new one when opening the tool or document. The tools continue to function, but with some 
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limitations: 
 Most tools open in  'Read Only' mode, in which you cannot add or change events in the chronology. If you do not wish to install a new licence, it is still 

possible to export the complete chronology to another program using JSON. 
 In the Chronolator Define tool, it is not possible to create a licensed document. 
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FAQ 

Can I work offline? 
Yes. The first time you use the tool, it is downloaded and stored in your browser. 

If you clear your browser storage, you will need to visit tools.chronolator.com to download the relevant tool again.  

I pressed Save As > txt or Save As > JSON to save my work, but I can't find the saved file 
Depending on your browser settings, your work might automatically be saved in your usual Downloads folder. 

If you want to be prompted to save it in a particular place, search for instructions relevant to your browser, using a search such as get browser to prompt for 
download location. 

How do I get the latest version? 
If you are connected to the Internet, your browser checks if there is a later version and should automatically download it. 

If the automatic update does not work, you can force an update by clearing your browser cache. Before you do that, save your chronology in your computer's 
file system, as work saved only in the browser will be lost. 

Save the chronology in your File System 
See above for information about saving to the file system. 

Clearing the browser cache 
At the time of writing this Help, you could clear your browser cache in Chrome, Edge, and Firefox as follows: 

 press Ctrl+Shift+Delete simultaneously on the keyboard. In the resulting panel: 
 In Edge and Chrome, clear Cookies and other site data. 

https://tools.chronolator.com/
https://www.google.com/search?q=get%20browser%20to%20prompt%20for%20download%20location&oq=get%20browser%20to%20prompt%20for%20download%20location
https://www.google.com/search?q=get%20browser%20to%20prompt%20for%20download%20location&oq=get%20browser%20to%20prompt%20for%20download%20location
https://www.google.com/search?q=get%20browser%20to%20prompt%20for%20download%20location&oq=get%20browser%20to%20prompt%20for%20download%20location
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 In Firefox, clear Offline website data. 
 Close the browser and reopen it. 
 Restart the Browser Tool you want to use.  

How secure is my chronology? Can I password-protect it? 
Your chronology is stored in a compressed text format that can only properly be understood by one of the Chronolator Browser Tools. If you open the file in 
Notepad or any other text editor it appears to be nonsensical. However, anyone can use one of the Chronolator Browser Tools to read it. 
 
You can also password-protect the file, which encrypts it even further. A Chronolator Browser Tool will require the password to be supplied before decrypting 
and opening it. 
 
See Common Tasks for how to set, change, or remove a password. 

Can I save the chronology in a way that does not require one of the Chronolator Browser Tools to 
open it? 
You can do this in two ways: 

 Press the Print button above the chronology table to display it in a new browser tab, and then use the browser's print facilities to print it to a physical 
printer or save it as a PDF or other file. 

 Use the Copy (formatted) button above the chronology to copy the chronology to the Clipboard, and then Paste it into another program as described next. 

Can I save the chronology as a Word document? 
Your chronology is stored in a format that can only properly be understood by one of the Chronolator Browser Tools. 
 

You can save a copy in Microsoft Word or a similar program by copying it to the system Clipboard using the Copy (formatted) button above the chronology, 
and then pasting it into another program. See Using the Clipboard. 
 
You can also use the Chronolator Conversion Tool to convert a JSON file to a macro-enabled Word document, but note that you must be allowed to run Word 
macros to do this. See Chronolator For Word above. 

What will happen to the Word version of Chronolator? 
Chronolator started life in 2000 as a Microsoft Word application. Since then, technology has moved on and the Chronolator Browser Tools have taken on 
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most of its functions. A few minor features are yet to be migrated, so a limited version of Chronolator for Word remains available at www.chronolator.com/for-
word.htm. A more modern implementation of it providing better integration with the Browser Tools is being investigated. 

Please see Chronolator For Word above for details about using Chronolator for Word and the Chronolator Browser Tools together. 

File types and security 
Chronolator Integrate can process two types of file: JSON (JavaScript Object Notation) and txt  (simple text). 

 JSON  files provide a 'bridge' between Chronolator Integrate and other programs such as Chronolator for Word. JSON  is the least secure format, insofar as 
anyone with a text editor can open and make some sense of the file. 

 txt files are produced when you save a chronology with one of the tools. If opened in a text editor, the text appears to be nonsense. However, anyone who 
uses one of the tools will be able to read it. If you want to, you can protect the file with a password by following the instructions under Setting, changing, 
and removing a password in Common Tasks. 

https://www.chronolator.com/for-word.htm
https://www.chronolator.com/for-word.htm
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Glossary 

A | B | C | D | E | F | G | H | I | J | K | L | M | N | O | P | Q | R | S | T | U | V | W | X | Y | Z 

A 
Abbreviations Glossary 
Contains a list of Abbreviations and Definitions. The list can be used by the Search > Criteria feature. 

Author Notes 
A chronology can be annotated with Author Notes. To create one, add an event whose Source of Information begins with one of the characters  # ^ ¬ ~ . 

B 
Browser Licence 
A licence that is installed in a Chronolator tool and applies to any document opened in that tool. 

C 
Case Details Wizard 
The wizard in Chronolator Define that is used to define a new Chronology Document. 

Case Reference 
An identifier for a particular case. Prevents accidentally merging chronologies for different reviews. 

Chronolator Conversion Tool 
The Conversion Tool converts a JSON file to a Chronolator for Word Document. It can be downloaded from www.chronolator.com/downloads/download-
conversion-tool.htm. 

Composite Chronology  
A chronology containing information pertaining to several agencies or organisations. Sometimes referred to as an Integrated chronology. 

http://www.chronolator.com/downloads/download-conversion-tool.htm
http://www.chronolator.com/downloads/download-conversion-tool.htm
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Context Menu 

A small menu that is displayed when you right-click on some items. 

Cookies 

Chronolator uses cookies to maintain the integrity of your data and to store your preferences about such things as the appearance of the tool. 
Cookies do not contain any data to identify you as a person and are never sent to the Internet. 

D 
Document Licence 
A licence that is installed in a document and lets you open that document in any Browser tool. 

F 
File system 
The place where your computer stores files. Can be a hard drive on your computer or on the network, or possibly in the 'cloud'. Basically whatever Windows 
users see in File Explorer, and Mac users in the Finder.  

I 
Integrated Chronology  
A chronology containing information pertaining to several agencies or organisations. Sometimes referred to as a Composite chronology. 

Internal Chronology  
A chronology containing information pertaining to a single agency or organisation. 

J 
JSON 
JavaScript Object Notation. A text-based format for storing and exchanging data. Can be read by any text editor, such as Notepad. 

P 
Presentation Area 
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The area underneath the Ribbon. 

R 
Ribbon 
The area at the top of the window that contains tabs and buttons. 

S 
Sequence column 
A column at the left of the chronology table that contains reference numbers. 

T 
txt 
A text file produced by one of the Chronolator Browser Tools. Although simple text, only the Tools can make sense of it. 


