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Introduction 

What is Chronolator Review? 
Chronolator Review is one of the Chronolator Browser Tools. It works in a Web browser to help analyse and review chronologies used in simple and complex 
investigations. 

It is important to note that only the software resides on the Web. The chronologies themselves stay on your computer, completely under your control. Their 
confidentiality is not compromised. 

If you want to get started straight away, jump to Familiarising Yourself. 

The tool is automatically updated from time to time. See What's New for details about each version. 

What other Chronolator Tools are there now, and what are coming in future? 
There are currently four tools: 

 Define is used to set up a new chronology, and (if licensed) to create and set a Document Licence. 
 Enter is a simple and easy to use way to enter events into a chronology. 
 Integrate merges individual chronologies from different sources. 
 Review helps reviewers to understand and analyse the events contained in one. 

 

Chronolator started life in 2000 as a Microsoft Word application. Since then, technology has moved on and the Chronolator Browser Tools have taken on 
most of its functions. A few minor features are yet to be migrated, so Chronolator for Word remains available, though not recommended for general use. A 
more modern implementation of it providing better integration with the Browser Tools is being investigated. 

https://www.chronolator.com/for-word.htm
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System Requirements 

Software 
Browser 

Chronolator Review runs in any standards-compliant Web browser. Note that this means that Internet Explorer is not supported. 
It is extensively tested in Windows Chrome, Firefox, and Edge, and informally tested in Android Chrome and Mac Safari. 

Hardware 

Given that it is intended to help produce and analyse potentially large and data-intensive chronologies, the tool is mainly designed for use on laptop- and 
desktop-sized screens. Some features might work on smaller screens, but this is not currently a major design goal. 

Licence 

Chronolator Review is licensed software. You will be asked to review and accept the terms of a licence whenever you open a chronology. See Licensing for more 
details. 

About this Help 
This help documentation is designed so you can quickly learn about Chronolator Review as a new user, or enhance your knowledge as a regular user. 

You can view detailed descriptions of the buttons in the tool, and information about how to use them to accomplish various tasks. 

You can take a tour of the main  features in the Familiarising Yourself topic. 
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What's New 

Version 9.00 - November 23 2024 
Chronolator Review Version 9.00 was published alongside new versions of the other Chronolator Browser Tools. All were given the same version number for 
consistency. 

Major changes 
Significant changes have been made to the Ribbon and to the Search function. 

Ribbon 

The Ribbon has been improved to clarify the purposes of its buttons, and some functions have been added to a new Tools tab : 
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File tab 

Version 8 

 

Version 9 

 

 The System and Browser groups have been replaced by Open and Save As groups: 
 System > Open is replaced by Open > File 
 System > Save is replaced by Save As > txt 
 System > Export is replaced by Save As > JSON 
 Browser > Resume is replaced by Open > Resume 

Tools tab (new for Version 9) 

 

 The new Tools tab has two groups, Check and Obfuscate. 
 Check > Check Table checks the table for errors that can occur in chronologies that have not been produced using one of the the Chronolator Browser 

Tools.   
 Obfuscate > Clear Column clears the contents of a selected column. This can be useful when using a chronology for training.   
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Search 

Search now includes a Delete mode to allow deletion of matches and non-matches: 

 

Minor changes 
The Document Details Report now contains information about the internal column names used by Chronolator. 

Bug fixes 
None. 

Version 8.00 - June 28 2024 
Chronolator Review Version 8.00 was published alongside new versions of the other Chronolator Browser Tools. All were given the same version number for 
consistency. 

Major changes 
Search 

 Added buttons to scroll by search result (First, Previous, Next, and Last). This is most useful when using Search Highlight mode. 
 Moved Search to its own tab to give room for the scrolling buttons. This also resolves problems showing the entire ribbon on smaller displays. 
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Minor changes 
Timeline presentations 

Events which have a short duration in comparison with the displayed range (e.g. duration in hours in a display spanning years) have been made easier to see.  
When Content is not selected (as is the default on the Timeline - by Source presentation), an event is displayed in full when hovering on its marker. 

Bug fixes 
 Ranges of long events were not completely displayed. 

Version 7.00 - April 11 2024 
Chronolator Review Version 7.00 was published alongside new versions of the other Chronolator Browser Tools. All were given the same version number for 
consistency. 

Major changes 
Copying to the Clipboard - new and changed buttons above the Table display  

 The Clipboard function in the Print / Copy group of the Ribbon is unaffected by these changes. 

 
 The previous Copy button is now labelled Copy (data) to reflect the fact that it copies raw and unformatted events. When pasted into a word processor 

such as Microsoft Word or Google Docs, extra effort is required to convert the result to a table. As before, if any events are selected, only those events are 
copied. 

 The new Copy (formatted) button copies the entire table. It is automatically rendered as a table when pasted into a word processor. The colour scheme is 
maintained when pasting into the desktop version of Microsoft Word (except when pasting from Firefox). 

See Using the Clipboard. 

Minor changes 
None. 

Bug fixes 

None. 
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Version 6.01 - February 24 2024 

Major changes 
None. 

Minor changes 
None. 

Bug fixes 

The following bugs were fixed: 

 Message c9m6000 was issued when licensing a password-protected file. 
 Message c9m6000 was issued when opening a chronology whose only events were Author Notes dated in year 0100. 

Version 6.00 - January 27 2024 
Chronolator Review Version 6.00 was published alongside the new Chronolator Integrate tool and new versions of the other Chronolator Browser Tools. All 
were given the version number 6.00, and some were renamed. 
The complete suite of tools now comprises Chronolator Define, Chronolator Enter (previously Chronolator Data Entry), Chronolator Integrate, and Chronolator 
Review (previously the Chronolator Reviewer's Tool). 

Major changes 
Extended Search now allows you to search by Source of Information. 

Minor changes 
 The glossary list (File > Edit  > Glossary) can be filtered by typing into a box. Only matching entries are shown. 
 File save improvements: 

 You are now warned that you might lose changes  if you try to close the browser without saving them to the file system. 
 You are now warned if a password will be discarded when Exporting a password-protected chronology as JSON. 

 System Tools improvements 
 Prevented truncation of the application URL in the Document and Application logs. 
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 Added additional information to the Document and Application logs. 
 Added Document Details and Application Environment reports. 

Bug fixes 

The following bugs were fixed: 

 Message c9m9040 was issued when refreshing a browser tab, even if no other tabs had the app open. 
 The licence display area in the yellow box at the top of the application was not automatically updated when a licence was installed. 

Version 5.05 - September 18 2023 

Major changes 
None. 

Minor changes 
None. 

Bug fixes 

The following bug was fixed: 

 Drop-down button lists persisted when you clicked elsewhere in the application. 

Version 5.04 - September 10 2023 

Major changes 
None. 

Minor changes 
 Added information about how to update this tool manually if automatic update fails: see How do I get the latest version? 
 Added a System Tools group to the File tab.   
 Added application and document logging to assist problem determination. Logs are available from the System Tools group. 
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 Added a button to the System Tools group to clear Chronolator cookies. 

Bug fixes 

The following bugs were fixed: 

 In some circumstances, when you replied OK to Message 9040 warning that the tool is already active, all buttons in the tool were disabled. 
 Pasting certain characters into a chronology (for example, bullets and "Smart Quotes") resulted in a corrupted file when saving JSON. Opening that file gave 

Message 1000 (Error loading data). 

Version 5.03 - June 10 2023 

Major changes 
None 

Minor changes 
 Message 9035, which warned of an unsaved file in the browser when opening another file, has been updated: 

 it is now only issued if the file has been changed. 
 it is also issued if any more changes are made after the file has been saved. 
 it includes tallies of the number of additions, changes and deletions involved. 

 
 When a tool detects that it is already active, it is now possible for the user to force it to open regardless. This change was made because browsers 

sometimes falsely detected that the tool was active when reloading the page. Message 9040 implements this change, and includes a warning of the dangers 
of having the tool open in multiple tabs or windows. 

 
 The maximum length of a Glossary Definition has been increased from 30 to 50. 

Bug fixes 

The following bugs were fixed: 

 Non-printable characters in  JSON files are replaced by spaces.  
 It was possible to add an event even when the maximum number of events permitted by a licence was reached. 
 The Source Highlighting  >  Source selector was incorrectly changed when source highlight was abandoned. 
 The password to extend the licence in an expired document originally created by Chronolator for Word did not work. 
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Version 5.00 - April 15 2023 
Chronolator Review Version 5.00 was published alongside a new version of Chronolator Data Entry and the first version of the Chronolator Define tool. All were 
given the version number 5.00 for consistency with Chronolator for Word Version 5.0, which was released on February 4 2023.  

Major changes 
Author Notes 

A chronology can be annotated with Author Notes. To create one, add an event whose Source of Information begins with one of the characters  # ^ ¬ ~ .  

Author Notes bypass all event validations except Date and Time. 

Each 'author' gets its own track on the Timeline - by Source presentation. 

Licensing 

 A licence acceptance screen is displayed when the application starts. 
 The licence display includes a Trace button to help determine which of several possible licences is active. 
 The currently active licensee is displayed on the  Ribbon. 

Minor changes 
The Source of Information tracks on the Timeline - by Source and the sources displayed when you press Highlighting > Source are in alphabetical order. 

Bug fixes 

The following bugs were fixed: 

 Some invalid dates, such as 01jan2f, passed validation. 

Version 3.12 - April 9 2022 

Major changes 

None 

Minor changes 
 Added Chronolator favicon to browser page title. 
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 Colour coded the Source Prefix legend on the Timeline - by Source  presentation as per the sources. 
 Added diagnostic information to message c9m1000 when reading a chronology with an invalid Document Descriptor. 

Bug fixes 

The following bugs were fixed: 

 Some times were increased by an hour when formatting dates on the day that Daylight Savings was introduced. 
 Message c9m6000 was issued when opening a file with zero events. 

Version 3.11 - February 23 2022 

Major changes 

None 

Minor changes 

Searches are normalised so that search terms that include multiple spaces match events that include them. For example, a search for 
Xaviera             Mary       Yarrup  will be matched by events that contain the text Xaviera   Mary             Yarrup. 

Bug fixes 

The following bugs were fixed: 

 Some searches gave spurious results: for example, a search for glossary item PA would also return events that contained simple text like particularly . 

 Some search matches were not highlighted. 
 It was not possible to edit an event that had no text after the final > in its source prefix. 

Version 3.10 - May 27 2021 

Major changes 

None 
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Bug fixes 

The following bugs were fixed: 

 When using the Export function to export search results, matches were highlighted in the Timeline presentations and those results replaced the chronology 
on Resume. 

 Using the keyboard to scroll though the lists of Colour Schemes and highlighting Scopes did not update the display. 

Version 3.00 - April 28 2021 

Major changes 
Improved Range selectors 

The buttons in the Home > Range group have been improved: 

 The date pickers have been updated to make them more reliable (for example, sometimes typing into one had no effect). At the same time, they have been 
made more flexible, and also support French, Spanish, and German languages. 

 In a Timeline presentation, the Next and Previous buttons now scroll by event if an event has been selected (previously, they simply scrolled the timeline 
backwards or forwards). 

See Using the Range Controls for more details. 

Search enhancements 

 Search results can be exported to a new   JSON file that can then be worked on individually in the Reviewer's Tool. Like any   JSON file, exported files can be 
converted to Word documents using the Chronolator Conversion Tool. 

 Search terms are highlighted in the chronology presentation. 

See Searching and filtering events for more details. 

Bug fixes 

The following bugs were fixed: 

 The Copy button above the Table presentation copied some characters incorrectly (e.g. > would be copied as &#x3E;). 
 The Start Time (if present) was ignored when placing events on a timeline, all events apparently starting at midnight. 
 In some languages, certain valid dates including an alphabetic month were flagged as invalid. 
 Formatting invalid dates and times resulted in them being replaced by the text 'Invalid Date' or a blank respectively, thus losing the original information and 

making it harder to correct. 
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Version 2.00 - March 21 2021 

Major changes 
Adding, changing, and deleting events 

Buttons have been added to the Table presentation that allow events to be added, changed, and deleted. 

These functions can also be invoked by right-clicking on an event in the table to display a Context Menu. 

Most significantly for reviewers, being able to edit events means you can add tags to them - for example #dv - that can be used in conjunction with the 
Extended Search feature to review the chronology. 

See Using tags to review a chronology for more details. 

Minor changes 
 Message c9m9045, which is displayed when first using an updated version, includes a hyperlink to this What's New topic. 

 Scrolling is improved when making calendar choices. 

Bug fixes 

The following bugs were fixed: 

 The selections on the Colour Scheme dropdown button were not updated per-presentation. 
 The Date Picker on the Table presentation displayed an incorrect date when dates were formatted with the day of the week. 
 Cleared highlights were not retained when pressing Resume, nor were they copied to the other presentations when pressing the Sync button. 

Version 1.00 - January 27 2021 (first public release) 
This Help was updated. 

The Sample file File > Samples > Sample 01 was updated to include examples for the Extended Search feature. 
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Version 0.6 

Extended Search 

The Extended Search feature was added. 

Version 0.3 

Customer Portal 
Customers can now report and track problems on the portal at support.chronolator.com. 

There is a link to the portal on the Help button. 

Version 0.2 

Abbreviations 

Abbreviations defined in the chronology can be viewed, and permitted ones can be changed. New abbreviations can be added. See Using Abbreviations for more 
details. 

Internet Explorer 

Support for Internet Explorer was removed. 

Version 0.1 
First release, to a selected audience. 

https://support.chronolator.com/
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Workspace Overview 

The Chronolator Review workspace is in two main parts: 

 the Ribbon 
 the Presentation Area 

  

Ribbon Presentation Area 

The Ribbon 
The Ribbon contains buttons and drop-down lists that you can use to 

 open, edit, and save files 
 set application options 
 customise the displays in the Presentation Area 
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The Presentation Area 
The Presentation Area displays the chronology in a number of different views. 

You select which view to use with the buttons along the light blue band at the top of the area. 

 



Chronolator Review 

Copyright © 2024 by Berrick Computing Ltd. Page 19 of 83 

 
Ribbon 

The Ribbon has four  Tabs   (File, Home, Search, and Tools). You select a tab by clicking on its name. 

To the right of the tabs, a small arrow  lets you collapse or expand the ribbon, and a question mark  lets you open this Help, report a problem, and see 
copyright information. 

Each Tab has some  Groups  (the File tab below has Open, Save As, Samples, Edit, Options, and System Tools). 

Each Group contains one or more  Controls . 

In this Help, an individual control is referred to as Tab > Group > Control - for example, the  Format Dates  control in the picture below is referred to as File > 

Edit > Format Dates. 

 
 
The Ribbon also displays a summary of the currently active licence to the right of the Help button. Clicking on it displays the licence. 
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File Tab 

The File tab has six Groups: 

 Open 
 Save As 
 Samples 
 Edit 
 Options 
 System Tools 

 

Chronolator Review can save and access your chronology in two places: 

 your computer's file system. 
 browser storage. 

 

 Although Browser storage is quite robust and roomy, you should save your work from time to time to protect yourself against a system failure. Use one of 
the buttons in the Save As group to do this. 
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Open 
Use Open > File to open a file in your computer's file system. 

Use Open > Resume to continue working where you left off last time you used the tool. 

Save As 
Chronolator Review can save your chronology as one of two file types: 

 a txt file that can only be made sense of by a Chronolator Browser Tool. 
 a JSON file that can be used to exchange data with other programs. 

Your administrator might tell you which type to use. If not, you can use either one, unless you want to protect the chronology with a password. In that case, you 
must use the txt format. 

Samples 
The Samples group contains a sample file you can use to familiarise yourself with the tool. 

Edit 
The Edit group lets you: 

 put dates and times into a consistent format. When you press Format Dates, a list of possible date formats is shown: click on the one you want. Times 
are put into the ISO 8601 format (a 24-hour time delimited by a colon, e.g. 18:15). 

 add, change, or remove password protection for the file with the Password button. 
 add, change, and delete entries in the Abbreviations Glossary using the Glossary button. Abbreviations can be used in conjunction with the Search 

feature to provide a powerful way to review selected events. 
 add, change, update or delete a  Sequence Column using the Sequence column button. 

Options 
The Options group has a Theme button that lets you change how the  Ribbon looks. When you click on it, two options are shown. Hovering on one displays its 
effect on the Ribbon. Click on the one you want to select it. 

The Licensing button allows you to display the active licence, and to purchase and install new one. 
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 Please email licences@chronolator.com to obtain a licence. 

System Tools 
There are three buttons in the System Tools group: 

 View Logs 
Chronolator logs how you use it so that Berrick Computing Ltd can diagnose any problems you encounter. 
These logs remain on your computer unless you want to send them for diagnosis. 
You can view, copy, and clear them. 

 Reports 
This button displays Application Environment and Document Details reports.  
The Application Environment report is mainly of interest for problem diagnosis.  
The Document Details describes the chronology - what columns are included, which of them are mandatory, what abbreviations are in the glossary and so 
on.  

 Clear cookies 
Use this button to clear Chronolator cookies. This can be useful if browser problems prevent you starting the tool. 

mailto:licences@chronolator.com?subject=Chronolator%20Define%20licence%20request
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Home Tab 

The Home tab has four Groups: 

 Range 
 View 
 Source Highlighting 
 Print / Copy 

 

 

Range 

 

Use the controls on the Range tab to specify the range of events that are displayed. 
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Date Pickers 

The two date pickers let you choose the first and last events to be displayed (in the Table display, you can only choose the first one). 

Click on a date to open a calendar where you can change it. 

Navigation buttons 

The DVD-like buttons under the date pickers let you navigate to the first, previous, next, and last events. 

Zoom buttons 

Use the Zoom buttons to zoom in or out in a Timeline presentation. 

View 

 

In a Timeline presentation, use the buttons on the View group to select the amount of data you want to see for each event. 

At one extreme, you can show only an empty box for each event by un-selecting the Content button (this is how the Timeline - by Source tab is initially 
presented). 

When the Content button is selected, the Date and Source buttons affect whether the date and source are displayed in each event. 

The Stack button is useful when events overlap. 
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Source Highlighting 

 

You can change the colours used to highlight agencies by using the buttons in the Source Highlighting group. 

The Colour Scheme button affects all the agencies at the same time. Use it to choose an overall theme. When you press it, a list of schemes is shown. As you 
hover over each item in the list, you can see its effect on the presentation. Click on an item to set it. 

The Source button affects a single agency. When you press it, a list of agencies is shown. 

Click on the desired agency to display a swatch of possible colours. As you hover over each colour in the swatch, you can see its effect (as long as the selected 
agency has an event on screen). Click on a colour to set it. 

The Scope button lets you decide how much of an event is highlighted. 

By default, the colours used apply only to the presentation on which you set them. Use the Sync button to copy them to the other presentations. 

Print / Copy 

 

Use the Printer and Clipboard buttons to send whatever is currently displayed in the active  Presentation Area to the printer or clipboard. 
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Search Tab 

The Search tab has two Groups: 

 Criteria 
 Navigation 

 

 

Use the buttons in the Criteria group to build and execute complex searches that apply to all presentations, and use the buttons in the Navigation group to go 
to the First, Previous, Next, or Last matching event.  

See Searching and filtering events for more details. 
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Tools Tab 

The Tools tab has two Groups: 

 Check 
 Obfuscate 

 
 

 Check > Check Table checks the table for errors that can occur in chronologies that have not been produced using one of the the Chronolator Browser 
Tools.   

 Obfuscate > Clear Column clears the contents of a column. Press it, and choose the desired column from the displayed list. This can be useful when using a 
chronology for training.   



Chronolator Review 

Copyright © 2024 by Berrick Computing Ltd. Page 28 of 83 

 
Presentation Area 

The Presentation Area displays the chronology in a number of different views. Use the tabs on the blue bar along the top of it to select one. 

Refer to the File Tab and Home Tab topics to see what controls you can use to customise the display. 

Table view 
When you open a chronology, it is displayed in a table, and the Table tab is highlighted: 

 
See below for more information about the Table presentation. 

Timeline views 
Click on one of the Timeline tabs to display a timeline of events: 
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Timeline - basic 

 

Timeline - by Source 

 

 

See below for more information about the Timeline presentations. 
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Table Presentation 

Controls 
As well as those on the Ribbon, the Table presentation includes controls to Edit, Quick Search, and Sort the table. 
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 The New button opens a form to create an new event. 

The Edit button opens a form to change an event. Click in the event you want to change to 
select it first. 

The Delete button deletes an event. Click in the event you want to delete to select it first. 

The Copy buttons copy the table into your Clipboard. See Using the Clipboard. 

The Print button creates a printable version of the table in a new browser tab. Use the 
browser's print facility to send the document to an actual printer. 

The Copy and Print buttons include the entire table (or selected events).  
Use the Printer or Clipboard buttons in the Print / Copy group if you only want to copy what is 
shown on screen.  

 
Quick Search the table. 

You can use the box in the top right corner of the Presentation Area to search for text. Only 
those events that contain your search terms are displayed. 

Searches are cumulative - the more terms you enter, the fewer events are displayed. This can 
provide a powerful way to sift through desired events. 

Quick Search only searches the Table presentation. Use Search > Criteria to search across all 
presentations.  

 Quick Search and Search > Criteria use different algorithms (for example, whether to 
recognise only entire words), so do not expect them to give identical results. 

 Sort the table by column contents. 

By default, the events in the table are in Date / Time order. You can sort the table by different 
columns if you want. 

Clicking on a column in the table header row will sort the table by that column, in ascending 
order. Clicking it again will sort in descending order. 
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This Context Menu appears when you right-click an event. It provides a quick way to Add, 
Change, or Delete an event. 
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Timeline Presentations 

 

  

Timeline - basic Timeline - by Source 

There are two Timeline views: Timeline - basic and Timeline - by Source. 

The first one shows all events on the same line, while the second has a different line for each agency. 

Another difference between them is the amount of detail displayed for each event. 

You can customise the level of detail you see by using controls on the Ribbon. 

Deciding what details to show in an event 

Use the buttons in the Home > View group to control the level of detail shown in an event:  

 When the Content button is selected, the Date and Source buttons affect whether the date and source are displayed in each event. The Stack button 
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separates overlapping events (or vice-versa). 
 When the Content button is not selected, event content is not displayed - just an empty coloured box  (this is the initial state in Timeline - by Source). The 

other buttons in the Home > View group are disabled. 
If you hover the mouse over an event box, the contents of that event are displayed. 

Overlapping events 
When events overlap as in the Timeline - basic display above, you can show the text in a 'hidden' event by clicking on it. Use the DVD-like buttons on the Range 

tab  to go from one event to another. 

Alternatively, you can select the View > Stack button to separate the events like this: 

 

Scrolling 

Horizontal 
To scroll horizontally, press and hold the left mouse button and drag the display left or right. 
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Vertical 
To scroll vertically, use the scroll bar at the right of the area. 

You can use the scroll wheel to scroll vertically when the mouse is over the right-hand scroll bar, and when it is over the agency list in the Timeline - by Source 
presentation. 

Using a Scroll wheel to zoom 
If you hold the Ctrl key while using the scroll wheel: 

 if the mouse is over a timeline display, the Range is zoomed in or out 
 if it is over the right-hand scroll bar, or the agency list in the Timeline - by Source presentation, the entire display (including the Ribbon) is zoomed in or out. 

To reset it to 100%, press Ctrl+0 
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Familiarising Yourself 

The easiest way to find out what Chronolator Review can do is to open the sample file and start using it. 

This section suggests a few of the things you might try, and along the way introduces some of the terms used in the tool. 

Get Started 
When you first open the tool a licence 
will be displayed; usually a Limited 
Licence like this. 

 

 If you have a licence for the tool, 
that will be shown instead. 

 

 

 

 

Open Sample 01 
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After you accept the licence terms, 
the Ribbon is displayed. 

Click on File > Samples > Sample 01. 
 

 
The Home tab of the Ribbon is selected; this tab is where you will do most of your work analysing the chronology. 

The chronology is displayed in the Presentation Area. Three tabs at the top of the area let you choose different 
views. 

Sample 01 is a short fictitious chronology such as might have been produced by a Health organisation investigating the death of a child. It has been partially 
anonymised using abbreviations such as SJW, Ms F, and GP1. 

Using the Table presentation 
 

 
See Table Presentation for a detailed description of the buttons and controls on this presentation. 

Sort 

By default, the events in the table are in Date / Time order. You can sort the table by different columns if you want. 
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For example, clicking on Source of Information in the table header row will sort the table by agency, in ascending order. Clicking it again will sort in descending 
order. 

To go back to date order, just click Date in the table header row. 

To sort by multiple columns, hold the Shift key as you click on a heading. 

To return to Chronolator's default sort, press File > Resume.  

 Sorting the Table has no effect on the Timeline presentations. 

Quick Search 

 

You can use the box in the top right corner of the  Presentation Area  to search for text. Only those events that contain your search terms are displayed. 

Searches are cumulative - the more terms you enter, the fewer events are displayed. This can provide a powerful way to sift through desired events. 

Try searching for Ms F - only the events in which she plays a part are shown. 

Next, add midwife to the search - Ms F's interactions with midwives are shown. 

Quick Search only searches the Table presentation. Use Search > Criteria to search across all presentations (see Searching and filtering events for details). 

Editing events 

 

The buttons between the table and the Ribbon let you add, change, or delete events. You must click an event to select it before using the Edit or Delete buttons. 

You can also invoke the Editor commands by right-clicking on an event to display this Context Menu . 



Chronolator Review 

Copyright © 2024 by Berrick Computing Ltd. Page 40 of 83 

Using the Timeline presentations 

  

Timeline - basic Timeline - by Source 

There are two Timeline views: Timeline - basic and Timeline - by Source. 

The first one shows all events on the same line, while the second has a different line for each agency. 

Another difference between them as they are first presented is that the first one shows the details of each event, while the second shows a coloured empty box. 
The entire event is displayed if you hover the mouse over the box. 

Experiment with the buttons in the Home > View group to control the level of detail shown in an event. See Timeline Presentations for more details. 

Common controls 
Some controls affect every tab in the Presentation Area - the table and the timelines. 

File tab common controls 
All the controls on the File tab affect every presentation. See the description of the File Tab for details. 

Home tab common controls 
The Range group 
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Controls in this group affect the range of events that is displayed. 

Click on the Start or End date to change it. Either type the date you want, or use the calendar that opens. 

Use the DVD-like buttons under the dates display to go to the first, previous, next, and last events. 

The Zoom buttons are not active in the Table tab. In a Timeline tab, use them to expand or contract the range of events. 

See Using the Range Controls for more details. 

The Source Highlighting group 

 

Use the buttons in this group to change the colours used to highlight agencies. 

The Colour Scheme button affects all the agencies at the same time. Use it to choose an overall theme. When you press it, a list of schemes is shown. As you 
hover over each item in the list, you can see its effect on the presentation. Click on an item to set it. 

The Source button affects a single agency. When you press it, a list of agencies is shown. 

Click on the desired agency to display a swatch of possible colours. As you hover over each colour in the swatch, you can see its effect (as long as the selected 
agency has an event on screen). Click on a colour to set it. 

The Scope button lets you decide how much of an event is highlighted. 

By default, the colours used apply only to the presentation on which you set them. Use the  Sync button to copy them to the other presentations. 

The Print / Copy group 

 

The Printer and Clipboard buttons in this group print or copy what is displayed in the active presentation. 

It must be said that  the Chronolator Browser Tools are mainly designed for interactive use, and printing and copying are not their strongest features. You might 
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prefer to use other specialised screen-grab tools to achieve what you want. 

 The Printer button invokes the browser's printer. You might need to set its options to get the desired results - for example, to get colours in Chrome, you 
need to set it to include background graphics. 

 

Searching the chronology 

 

Use the buttons in the Search > Criteria group to build and execute complex searches that apply to all presentations, and use the buttons in the Navigation 
group to go to the first, previous, next, or last matching event.  

Press Freeform text and choose one of the searches that are listed to display the Search Builder. Experiment with the Show Only and other buttons. Notice that 
when you execute a search the Criteria group is given a different background and includes information about how many matching events were found. 

See Searching and filtering events for more details. 
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Common Tasks 

Finding out what you can do 
Chronolator Review includes a number of features. 

For a broad overview of what you can do with it, look at Familiarising Yourself. 

This section lists some common tasks.  

Opening, copying, printing, and saving files 

Opening a file 

Press Open > File to open a either a  JSON or txt  file: 

 suitable JSON files can be produced by one of the Chronolator Browser Tools or by Chronolator for Word. 
 txt files must have been produced by one of the Chronolator Browser Tools. 

Resuming your work 
Chronolator Review automatically saves your work in the browser. 

Press Open > Resume to pick up where you left off. 

Saving files 
Although Chronolator Review automatically saves your work in the browser, you should periodically save it to your computer to protect yourself against system 
failure. 
Use the buttons in the Save As group to save files: 

 Press txt to save as a txt file 



Chronolator Review 

Copyright © 2024 by Berrick Computing Ltd. Page 44 of 83 

 or press JSON to save as JSON 
 

Printing the chronology table 

You can print the chronology table by pressing the Print button above it. This creates a printable version of the table in a new browser tab. Use the browser's 
print facility to send the document to an actual printer, or to a PDF file. 

Copying the chronology table to another program 

You can copy the entire chronology table to another program by using the system Clipboard. See Using the clipboard. 

Setting, changing, and removing a password 

Use File > Edit > Password to add, change, or remove a password required to open a file. After doing so, save the file as a txt file to ensure your settings are used 
next time it is opened. 

 You cannot protect a JSON file with a password. 

 

 If you forget the password, there is no way to recover your chronology. 

Formatting dates and times 
Press File > Edit > Format  Dates to put dates and times into a consistent format, including the day of the week if desired. 

Adding, changing, and deleting abbreviations 
A chronology can contain a list of abbreviations. These can help save time entering events, and can also be used by Chronolator Review to help review 
the chronology.  

See Using Abbreviations for more details. 

Using a Sequence column 
A Sequence Column can contain a reference number for each event. The number can be used to force events into order when you know the date on which they 
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occurred but not the time. Press File > Edit > Sequence column to add, delete, or update a Sequence column. 

See Using a Sequence Column for more details. 

Displaying events within a certain date range 
Use the buttons in the Home > Range group to zoom in and out of different date ranges. 

Highlighting events according to their Source of Information 
The buttons and drop-downs in the Home > Source Highlighting group change the highlighting applied to the different agencies in the chronology. You can set 
an overall colour scheme, colours for an individual agency, and how much of each event is highlighted. The display is dynamic - as you rest your mouse on an 
individual option, you can instantly see its effect. When the mouse is on an option you like, click on it to keep it. 

The settings apply only to the active presentation. To apply them to all, press the Sync button. 

Searching for events 
In the Table presentation, use the  Quick Search button above the table to find events containing particular words. 

The search applies only to the table and does not affect the timeline presentations. 

Use the buttons in the Search > Criteria group to build more sophisticated searches that apply to all presentations. See Searching and filtering events for details. 

Copying and printing the Presentation Areas 
Use the buttons in the Print / Copy group to copy or print what you can see in a Presentation Area 
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Searching and filtering events 

You can search the chronology in two ways: 

 Quick Search on the Table presentation 
 The Search tab 

Search types 

Quick Search 
 

The Table presentation includes a Quick search button above the table. The 
search applies only to the table and does not affect the timeline presentations. 
Search results are highlighted. 

 
 

The Search tab 

The buttons in the Search > 
Criteria group allow you to 
build and execute complex 
searches using the Search 
Builder. You can search for 
Glossary items, Sources of 
Information, and Freeform 
text. 
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Press the Clear button to 
clear the search and display 
all events. 

Search results are highlighted in all presentations. 

They can also be exported to a new file or deleted. 

Use the buttons in the Navigation group to go to the First, Previous, Next, or Last matching event. 

Search Builder 

The illustrations below are from searches saved in the Sample 01 file (File > Samples > Sample 01). 

 

When you press Glossary, Sources, or Freeform text for 
the first time in a document, a New button appears: 

If you have already made and / or saved some searches, they 
appear in a list: 
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When you press New or select a saved 
search, the Search Builder appears: 

 

The Search Builder has four principal areas: 

The query row is where you enter a search term. It also 
includes buttons to the right to add or delete terms. 

Freeform text and Sources search terms are not case-
sensitive. Glossary searches are. 

 

The mode buttons switch the action buttons below 
between Display, Export, and Delete modes.  

In Display mode, you can choose between showing only 
those events that match, hiding them, highlighting them. 
or highlighting the others.  

In Export and Delete modes, you can choose between 
processing the events that match or those that do not. 

Export mode can be useful if you want to extract some 
events into a separate chronology. 

Delete mode can be useful if you are building a Composite 
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Chronology and an agency sends in an updated version of 
a chronology that is already included. 

Enter a name in the Save Search box if you want to save it. 

Press the Cancel button to cancel the search.  

The Sample file in the Chronolator Review tool (File > 
Samples > Sample 01) contains a number of searches you 
can experiment with. The most complex example is 
Freeform text > HV - complex search, shown here. 

This will find: 

 any events that involved both a Health Visitor 
and Ms F, plus 

 any events that included maternity, but not 

 any of the events selected so far that included 
midwife 1 

When you press one of the action buttons, 
all presentations will be updated with the results of the 
search. The background colour of the Search > Criteria 
group will be updated to show that a search is active, and 
how many events were matched. 

  

If you want to clear the search results and display all 
events, press the Clear button at the top of the group. 
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Search criteria 
When building a complex search you should carefully consider exactly what you want. 

Criteria order 

The Search Builder assembles your search in the order in which you specify the criteria - if you swap them around you will get very different results. Try and 
visualise what it is doing as you create the search. 

Operators  - 'includes', 'also', 'but not' 
Most search builders use the traditional 'logical operators' and, or and not. The first two often give rise to confusion: when you search for, say, Bill and 
Harry, are you looking for events that involved Bill, and also those that involved Harry? Or do you want just those events that they involve both together?  

The Search Builder uses the terms includes, also, and but not to try to overcome this confusion. 

Under the covers though, these operators do indeed use the traditional concepts of and, or and not respectively. 

As an example, suppose we have these three events: 

Reference What Happened 

1 Harry went shopping 

2 Bill went to the cinema 

3 Harry met Bill at the pub 

 

Traditional Search Search Builder Search Matches these events 

Bill Bill 2 and 3 

Harry Harry 1 and 3 

Bill or Harry Bill also Harry 1, 2 and 3 

Bill and Harry Bill includes Harry 3 
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Operator precedence 

Traditional logic also defines an 'order of precedence' for operators, and allows them to be grouped using brackets. The Search Builder does not do this, simply 
evaluating criteria in the order you specify them and whittling the matched events down or adding to them accordingly. This approach has some limitations in 
the complexity that can be achieved in a search, but is chosen here for being generally more intuitive. 

 A future release might well include a more traditional approach to complex searches. 

Glossary search 
This search exploits items in the Abbreviations Glossary. Chronologies are often anonymised, sometimes only partially. The Glossary search builder searches 
for abbreviations and definitions at the same time. 

Another convenience it offers is that as you start typing in a query, suggestions are made from the glossary. Click on one, or use the Arrow Up, Arrow Down, and 
Enter keys to select it. 

 

 

Try out the Freeform Text and Glossary searches for GP1 and for SHO 1 in the Sample 01 file to see the difference. 
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Sources search 
The Sources search looks for events with particular Sources of Information. Every individual source can be looked for. In many chronologies this could be tens or 
even hundreds of entries. The Sources search makes this manageable in two ways: 

 The highest-level sources are shown first when you click on a query row, followed by a dividing line and then all sources in alphabetical order. 
 As with the Glossary search, the list is filtered as you type into the query. 

Here are some examples: 
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Using Abbreviations 

The Administrator who sets up a new chronology can define entries in its  Abbreviations Glossary. 

Chronology users can also add and change glossary entries. In a multi-agency chronology, Chronolator keeps track of which agency defined each abbreviation. 

Abbreviations can be up to 10 characters long, and their Definitions up to 50. 

Displaying and Editing the Abbreviations Glossary 

 

Use File > Edit > Glossary to view, change, add and delete abbreviations. 

The resulting display shows where an abbreviation was originally defined, and includes buttons to implement whatever actions are allowed. 

It also includes a button to add a new abbreviation. 

Permissions 
What you are allowed to do with an abbreviation depends on where it was originally defined: 

 Entries defined by the Administrator who set up the original chronology cannot be changed or deleted. 
 Entries defined by one of the agencies in a multi-agency chronology can be changed, but not deleted. 
 Entries you define in the current document can be changed and deleted. 
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Changing an abbreviation 
Since agencies can add their own entries to the Abbreviations Glossary, it is possible that two of them might add similar entries (for example, AD/Alan 
Daniels and AD/Adam Donoghue). Chronolator always keeps track of where an abbreviation has been defined, but if you want to use the 

Anonymisation feature (to be added in a future release) all abbreviations and definitions must be unique. 

When you change a glossary entry, Chronolator updates the document to match. 

It also keeps a record of the original definition. 

Using the glossary to search a document 
You can use the Search > Criteria feature to search for events containing entries from the glossary. See Searching and filtering events. 

Future enhancements 
The following additions to the Abbreviations feature are planned: 

 Anonymisation / Personalisation. Switch the display between abbreviation and definition and vice versa 
 Browsing. Use DVD-like buttons to go from one glossary entry to another in a chronology  
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Using Author Notes to annotate a 

chronology 
As you review the chronology, you might want to add some notes. 

What is an Author Note? 
Author Notes are events whose Source of Information column contains a single word starting with one of the characters # ^ ¬ ~. Other columns in the event - 
except Date and Time columns - are not checked for errors. 

How do you create an Author Note? 
Add or change an event in the Table presentation to add an Author Note. Either use one of the buttons above the table, or right-click any event to display this 

Context Menu: . 

In the Source of Information column, type a single word beginning with one of the characters  # ^ ¬ ~. 

You can add an Author Note wherever you like; give it a Date and Time to put it in the relevant place in the chronology. If you want it to be at the start of the 
chronology, but not to appear in the Timeline views, give it a date in the year 0100. 
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How to use the notes - some suggestions 
Being in the Source of Information column, each 'author' 
gets its own track on the Timeline - by Source presentation 
in the Chronolator Review tool. With that in mind, it is best 
to keep the number of different 'authors' to a minimum. In 
this picture, two authors have added notes: 

 

 



Chronolator Review 

Copyright © 2024 by Berrick Computing Ltd. Page 57 of 83 

If several authors add notes, you might also find it useful to add 
their names to the Abbreviations Glossary. That way, you will not 
forget who was who if you leave the review for a long while. 

 

 
 
 

You will also be able to take advantage of the suggestions as you 
type in a Glossary Search   (see Searching and filtering events). 

 

See also 
Using tags to review a chronology 
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Using Tags to review a chronology 

As you review the chronology, you can tag events for search and review.  For example, you might want to identify events that involved domestic violence, or 
hospital attendances. 

What can you use as a tag? 
You can use anything as a tag - it is just a piece of text like any other - but using a # character as part of it fits with common use in social media and elsewhere. 

For example, you might use #dv and #ha to tag domestic violence and hospital attendances. 

Where can you define and put a tag? 

Edit an event in the Table presentation to add tags to it. Either use the Edit button above the table, or right-click an event to display this context menu: . 

You can put a tag wherever you like, except in one of the 'special' columns at the left of the table - the Sequence, Date, Time, Source of Information, and 
Glossary columns. If you do so it will interfere with the way Chronolator processes them. 

How to use the tags 
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You might  find it useful to add the tags to the Abbreviations 
Glossary. That way, you will not forget what you meant by them if 
you leave the review for a long while. 

 

 

  

You will also be able to take advantage of the suggestions as you 
type in a Glossary Search (see Searching and filtering events). 

 

See also 
Using Author Notes to annotate a chronology 
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Using the Clipboard 

You can copy data from Chronolator Review to another program by using the system Clipboard.  

Copy to the Clipboard 
Copying the table 

Use one of the Copy buttons above the table to copy it. 
 

 
 

 the Copy (data) button copies the selected event, or the entire chronology if no event is selected. Columns in the resulting clipboard item are separated by 
tabs, and might need to be converted to a table in the receiving application. Any line breaks in the table will be converted to the ` character. 

 the Copy (formatted) button copies the entire chronology. The resulting clipboard item will be pasted as a table in the receiving application, and line breaks 
are automatically converted. Any colours applied to the table will be preserved (except if you are using Firefox). 

Copying the current display 

 
 press the Clipboard button on the Print / Copy group on the Ribbon to copy the display in the active Presentation Area 
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Paste the Clipboard 
You can paste the clipboard into another application such as Microsoft Word or Excel (or, indeed, any other). 
 

In Microsoft Office applications, you can paste the clipboard by using the Paste button on the Home tab, or by pressing Ctrl+V. 

 
The following instructions assume you are pasting into a new, blank Microsoft Office document. 

After pasting 
Excel 

Excel should automatically split the data into columns when you paste it into a blank spreadsheet. 

Word 

If you have used the Copy (formatted) button, Word will produce a table when you paste it as long as you press the Keep source formatting option on the small 

Paste Options menu:  
 
(for more information, see https://tinyurl.com/paste-into-word 
 
If you accidentally paste as plain text, or have used the Copy (data) button, you will need to convert it to a table like this: 
 

 Select All (Ctrl+A) 
 Convert the selection to a table using the Insert tab, choosing Table > Convert text to table and using all the defaults 

Line breaks: Word and Excel 
If you used the Copy (data) button, or pasted as plain text, any line breaks in the table will have been transformed into the ` character. 

 
Do the following to change them back into line breaks: 

https://tinyurl.com/paste-into-word
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 Select All (Ctrl+A) 
 Open the Replace dialog (Ctrl+H) 
 Type ` in the Find What box. You should find the ` character at the top left of your keyboard 

 
 (In Word): Type ^p in the Replace with box. You should find the ^ character with Shift+6 
 (In Excel): Type Ctrl+Shift+J in the Replace with box 

 
 Press Replace All 
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Using the Range Controls 

 

The Range controls on the Home tab affect the range of events that is displayed. They fall into three categories: 

 Start and End date pickers 
 DVD-like navigation buttons 
 Zoom buttons 

Date pickers 

 

The date pickers display the Start and End of the range displayed in the presentation. 

 The End picker is only active in a Timeline presentation. 

Click on a date to change it. You can either type in a date, or use the calendar that opens. 

The date pickers are quite flexible.  For example: 

 you can type in various shorthand formats, such as  such as 1 9 8 or 1 se 08 instead of 01 Sep 2008. The picker interprets the first part as the 
day of the month, the second as the month, and the third as the year 

 if you enter a date that does not occur in the chronology, the display and picker will find the nearest event 
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 if you enter a date that is before the start of the chronology, it will automatically be updated to the start of the chronology 
 similarly, if you enter a date that is after the end of the chronology, it will automatically be updated to the end of the chronology 
 if you enter a start date that is after the end date, but before the end of the chronology, the end date is updated to the end of the chronology 
 if you enter an end date that is before the start date, but after the start of the chronology, the start date is updated to the start of the chronology 

The date pickers are automatically updated as you scroll through the chronology. 

 In a Timeline presentation, the date pickers reflect the selected range rather than the range of displayed events. 

DVD-like buttons 

 

Use the DVD-like buttons under the date pickers to go to the beginning or end of the chronology, or to scroll backwards or forwards. 

Next and Previous buttons 

How the Next and Previous buttons behave depends on the context in which they are used: 

 In a Table presentation, they scroll by event 
 In a Timeline presentation, they scroll by event if an event has been selected by clicking on it. If not, the timeline is simply scrolled backwards or 

forwards 

Zoom buttons 
 The Zoom buttons are only active in a Timeline presentation. 

 

Use the Zoom buttons to expand or contract the range of events. 
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Using a Sequence Column 

 
The first column in a chronology table can be a Sequence column. This provides two main benefits: 

 it can contain a reference number for each event 
 you can use it to specify the order of events on a particular day when you do not know their times 

Defining a Sequence Column 
The Case Review Administrator can define a Sequence column when setting up the chronology document.  
You can define one using File > Edit > Sequence column (this is the only change Chronolator allows to Administrator-defined column headings). 
 
When adding a column this way, it is automatically populated with sequence numbers. 

Updating Sequence Numbers 
When you first add a Sequence column, Chronolator automatically adds a sequence number to each event.  
 
Later, you can update the numbers at any time - for example, if some events are added or removed. 

 Press File > Edit > Sequence column 
and then 

 Press Update - sequential to give each event a unique number or Update - group by day  to start the numbering at 1 on each new day 
 Press Clear to delete the numbers in the column 

Deleting a Sequence Column 
Press File > Edit > Sequence column  > Delete column. 
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Forcing events into order 
Sometimes you might not know at what time events happened on a particular day, but you do know their order. You can use the Sequence column to specify it. 
 

In this example from a multi-agency chronology, the 
time has only been given for one of the events of July 
15 (2013-07-15), and events are in the wrong order (in 
the first one an infant has collapsed, while in the 
second he seemed well): 

 

We can put them in the right order by adding a 
Sequence column ... 
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... and editing each event, putting the desired 
sequence number in it: 
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When you press Update, the event will be put in the 
correct place (in this picture, we have edited all the 
required events) 

 

 
 
 
 
You do not always have to update sequence numbers in all the events, as the sort recognises decimal numbers. For example, suppose that you now wanted to 
put event 4 before event 2 (this might not make sense in terms of the story, but we will do it here just to illustrate the feature). 
 

Replace the 4 in the event with a number between 1 
and 2 - 1.5 say: 
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When you press Update, the event will be put in the 
correct place ... 

 

... and then you can update the numbers as described 
above. 
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Chronolator For Word 

The Chronolator Browser Tools can work with chronologies produced by Chronolator for Word. 

However, the Browser Tools and Chronolator for Word use different types of file. This section describes how to transfer chronologies between them. 

Transfer from Word to one of the Chronolator Browser Tools  
On the Chronolator toolbar, press Publish > JSON to produce a file in JSON format: 

 

Note that the JSON file is unencrypted and readable by humans with a simple text editor. If you want to prevent this, open it in one of the Chronolator Browser 
Tools and save it: this will produce a txt file that only the browser tools can interpret. 

If you want to further protect the chronology with a password, follow the instructions in the Browser Tool's Help. 

  

https://www.chronolator.com/
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Transfer from one of the Chronolator Browser Tools to Word (or Excel or other 
program) 
There are three ways to transfer data from the Chronolator Browser Tools to Word: 

 use the Chronolator Conversion Tool  
 import a JSON file into a Composite Chronology 
 use the Clipboard 

Use the Conversion Tool if you want to use Chronolator for Word features. If you only want to produce a plain Word document, you can use the Clipboard as 
described above. 

Using the Conversion Tool 
The conversion tool works on a JSON file. To make one, press File > System > Export. 

 If you already have a Chronolator for Word licence, you will find the Conversion Tool in the ChronologySetup folder. 
 If you do not, you can download it from www.chronolator.com/downloads/download-conversion-tool.htm. 

In either case, the aforementioned Web page includes instructions about how to use it. 

Importing a JSON file into a Composite Chronology 
Chronolator for Word Version 5.00 Composite Chronologies can import JSON files, except for the very first one. To start a new Composite Chronology with a  
JSON file, you should download the latest version of the Blank Composite Chronology from www.chronolator.com/downloads/download-composite-
chronology.htm instead of creating one in the Online Workbench. 

Using the Clipboard 
See Using the Clipboard. 

http://www.chronolator.com/downloads/download-conversion-tool.htm
https://www.chronolator.com/downloads/download-composite-chronology.htm
https://www.chronolator.com/downloads/download-composite-chronology.htm
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Licensing 

The Chronolator Browser Tools are licensed software. You can evaluate them without having a licence, but the number of events you can process is limited. You 
can increase or remove the limit by buying a licence. 
 

  Documents produced by licensed versions of Chronolator Define or Chronolator for Word are automatically licensed. Please email 
licences@chronolator.com to obtain a licence for a particular tool. 

In this topic 
Browser and Document licences 
Installing a licence 
Licence periods and expiry 
Chronolator for Word licences 

Browser and Document licences 
You can license the tools themselves (a Browser licence), or a document that they process (a Document licence).  

 A Browser licence lets you use the tool on any number of Chronolator Documents. 
 A Document licence lets you open that document in any Browser tool. 

 
When you start using a tool or open a document, Chronolator checks what licences are available and uses the most permissive one it finds.  
 

mailto:licences@chronolator.com?subject=Chronolator%20Define%20licence%20request
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If no licence is found, a Limited Licence is displayed. 
 

 

 
 
 
 
If a licence is found, the Licensee and Expiry Date are 
shown, together with the licence reference and any 
restrictions. 
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The Trace button displays what licences Chronolator 
has found and which one it is using. 

 
 
The full terms of the licence can be displayed by pressing the View Details button. 
Press OK to accept the licence terms, or Cancel to close the tool or document. 

Installing a licence 
Licences are supplied with two components: the licensee and the licence itself. For example: 
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Each component is in square brackets. 
You can install a licence by clicking File > Options > Licensing > Install. In the subsequent display, enter the two components, including the square brackets, and 
press OK: 
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Licence periods 
A Chronolator licence is valid for a specified period: 

 Browser licences are valid for the period chosen upon purchase. 
 Document licences created by the Chronolator Define tool are valid for up to six calendar months from the day they are created, subject to a maximum of 

one month after the Chronolator Define tool licence expires. 
 Single Case Document licences created by Berrick Computing Ltd under the terms of a Single Case licence are licensed for the period agreed with the 

purchaser. 

What happens when a licence expires 
When a licence expires, you will be prompted to install a new one when opening the tool or document. The tools continue to function, but with some 



Chronolator Review 

Copyright © 2024 by Berrick Computing Ltd. Page 77 of 83 

limitations: 
 Most tools open in  'Read Only' mode, in which you cannot add or change events in the chronology. If you do not wish to install a new licence, it is still 

possible to export the complete chronology to another program using JSON. 
 In the Chronolator Define tool, it is not possible to create a licensed document. 
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FAQ 

Can I work offline? 
Yes. The first time you use the tool, it is downloaded and stored in your browser. 

If you clear your browser storage, you will need to visit tools.chronolator.com to download the relevant tool again.  

I pressed Save As > txt or Save As > JSON to save my work, but I can't find the saved file 
Depending on your browser settings, your work might automatically be saved in your usual Downloads folder. 

If you want to be prompted to save it in a particular place, search for instructions relevant to your browser, using a search such as get browser to prompt for 
download location. 

How do I get the latest version? 
If you are connected to the Internet, your browser checks if there is a later version and should automatically download it. 

If the automatic update does not work, you can force an update by clearing your browser cache. Before you do that, save your chronology in your computer's 
file system, as work saved only in the browser will be lost. 

Save the chronology in your File System 
See above for information about saving to the file system. 

Clearing the browser cache 
At the time of writing this Help, you could clear your browser cache in Chrome, Edge, and Firefox as follows: 

 press Ctrl+Shift+Delete simultaneously on the keyboard. In the resulting panel: 
 In Edge and Chrome, clear Cookies and other site data. 

https://tools.chronolator.com/
https://www.google.com/search?q=get%20browser%20to%20prompt%20for%20download%20location&oq=get%20browser%20to%20prompt%20for%20download%20location
https://www.google.com/search?q=get%20browser%20to%20prompt%20for%20download%20location&oq=get%20browser%20to%20prompt%20for%20download%20location
https://www.google.com/search?q=get%20browser%20to%20prompt%20for%20download%20location&oq=get%20browser%20to%20prompt%20for%20download%20location
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 In Firefox, clear Offline website data. 
 Close the browser and reopen it. 
 Restart the Browser Tool you want to use.  

How secure is my chronology? Can I password-protect it? 
Your chronology is stored in a compressed text format that can only properly be understood by one of the Chronolator Browser Tools. If you open the file in 
Notepad or any other text editor it appears to be nonsensical. However, anyone can use one of the Chronolator Browser Tools to read it. 
 
You can also password-protect the file, which encrypts it even further. A Chronolator Browser Tool will require the password to be supplied before decrypting 
and opening it. 
 
See Common Tasks for how to set, change, or remove a password. 

Can I save the chronology in a way that does not require one of the Chronolator Browser Tools to 
open it? 
You can do this in two ways: 

 Press the Print button above the chronology table to display it in a new browser tab, and then use the browser's print facilities to print it to a physical 
printer or save it as a PDF or other file. 

 Use the Copy (formatted) button above the chronology to copy the chronology to the Clipboard, and then Paste it into another program as described next. 

Can I save the chronology as a Word document? 
Your chronology is stored in a format that can only properly be understood by one of the Chronolator Browser Tools. 
 

You can save a copy in Microsoft Word or a similar program by copying it to the system Clipboard using the Copy (formatted) button above the chronology, 
and then pasting it into another program. See Using the Clipboard. 
 
You can also use the Chronolator Conversion Tool to convert a JSON file to a macro-enabled Word document, but note that you must be allowed to run Word 
macros to do this. See Chronolator For Word above. 

What will happen to the Word version of Chronolator? 
Chronolator started life in 2000 as a Microsoft Word application. Since then, technology has moved on and the Chronolator Browser Tools have taken on 
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most of its functions. A few minor features are yet to be migrated, so a limited version of Chronolator for Word remains available at www.chronolator.com/for-
word.htm. A more modern implementation of it providing better integration with the Browser Tools is being investigated. 

Please see Chronolator For Word above for details about using Chronolator for Word and the Chronolator Browser Tools together. 

File types and security 
Chronolator Review can process two types of file: JSON (JavaScript Object Notation) and txt  (simple text). 

 JSON  files provide a 'bridge' between Chronolator Review and other programs such as Chronolator for Word. JSON  is the least secure format, insofar as 
anyone with a text editor can open and make some sense of the file. 

 txt files are produced when you save a chronology with one of the tools. If opened in a text editor, the text appears to be nonsense. However, anyone who 
uses one of the tools will be able to read it. If you want to, you can protect the file with a password by following the instructions under Setting, changing, 
and removing a password in Common Tasks. 

https://www.chronolator.com/for-word.htm
https://www.chronolator.com/for-word.htm


Chronolator Review 

Copyright © 2024 by Berrick Computing Ltd. Page 81 of 83 

 
Glossary 

A | B | C | D | E | F | G | H | I | J | K | L | M | N | O | P | Q | R | S | T | U | V | W | X | Y | Z 

A 
Abbreviations Glossary 
Contains a list of Abbreviations and Definitions. The list can be used by the Search > Criteria feature. 

Author Notes 
A chronology can be annotated with Author Notes. To create one, add an event whose Source of Information begins with one of the characters  # ^ ¬ ~ . 

Notes dated in the year 0100 will appear at the top of the Table presentation, but will not be displayed in the Timeline presentations. 

B 
Browser Licence 
A licence that is installed in a Chronolator tool and applies to any document opened in that tool. 

C 
Case Details Wizard 
The wizard in Chronolator Define that is used to define a new Chronology Document. 

Case Reference 
An identifier for a particular case. Prevents accidentally merging chronologies for different reviews. 

Chronolator Conversion Tool 
The Conversion Tool converts a JSON file to a Chronolator for Word Document. It can be downloaded from www.chronolator.com/downloads/download-
conversion-tool.htm. 

http://www.chronolator.com/downloads/download-conversion-tool.htm
http://www.chronolator.com/downloads/download-conversion-tool.htm
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Composite Chronology  
A chronology containing information pertaining to several agencies or organisations. Sometimes referred to as an Integrated chronology. 

Context Menu 

A small menu that is displayed when you right-click on some items. 

Cookies 

Chronolator uses cookies to maintain the integrity of your data and to store your preferences about such things as the appearance of the tool. 
Cookies do not contain any data to identify you as a person and are never sent to the Internet. 

D 
Document Licence 
A licence that is installed in a document and lets you open that document in any Browser tool. 

F 
File system 
The place where your computer stores files. Can be a hard drive on your computer or on the network, or possibly in the 'cloud'. Basically whatever Windows 
users see in File Explorer, and Mac users in the Finder.  

I 
Integrated Chronology  
A chronology containing information pertaining to several agencies or organisations. Sometimes referred to as a Composite chronology. 

Internal Chronology  
A chronology containing information pertaining to a single agency or organisation. 

J 
JSON 
JavaScript Object Notation. A text-based format for storing and exchanging data. Can be read by any text editor, such as Notepad. 
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P 
Presentation Area 
The area underneath the Ribbon. 

R 
Ribbon 
The area at the top of the window that contains tabs and buttons. 

S 
Sequence column 
A column at the left of the chronology table that contains reference numbers. 

T 
txt 
A text file produced by one of the Chronolator Browser Tools. Although simple text, only the Tools can make sense of it. 


